summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/f2py/f2py-2.39.235.1693.ebuild')
-rw-r--r--dev-python/f2py/f2py-2.39.235.1693.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/f2py/f2py-2.39.235.1693.ebuild b/dev-python/f2py/f2py-2.39.235.1693.ebuild
new file mode 100644
index 000000000000..05df14d2d7b5
--- /dev/null
+++ b/dev-python/f2py/f2py-2.39.235.1693.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/f2py/f2py-2.39.235.1693.ebuild,v 1.1 2004/05/02 00:30:01 kloeri Exp $
+
+inherit distutils
+
+PN0="F2PY"
+PV0="2.39.235_1693"
+DESCRIPTION="Fortran to Python interface generator"
+HOMEPAGE="http://cens.ioc.ee/projects/f2py2e/"
+SRC_URI="http://cens.ioc.ee/projects/f2py2e/2.x/${PN0}-${PV0}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+IUSE=""
+
+DEPEND="dev-lang/python
+ dev-python/numeric"
+
+S=${WORKDIR}/${PN0}-${PV0}
+
+src_install() {
+ distutils_src_install
+ dodoc ${S}/docs/{*.txt,hello.f}
+ dodir /usr/share/doc/${P}/usersguide
+ insinto /usr/share/doc/${P}/usersguide
+ doins ${S}/docs/usersguide/*
+}