summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.14.ebuild')
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.14.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.14.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.14.ebuild
new file mode 100644
index 000000000000..8509d31b2718
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.14.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-1.14.ebuild,v 1.1 2010/03/23 07:32:30 tove Exp $
+
+EAPI=2
+
+inherit versionator
+MY_P=${PN}-$(delete_version_separator 2)
+MODULE_AUTHOR=DROLSKY
+S=${WORKDIR}/${MY_P}
+inherit perl-module
+
+DESCRIPTION="Time zone object base class and factory"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Params-Validate-0.72
+ >=dev-perl/Class-Singleton-1.03"
+DEPEND="${RDEPEND}
+ >=virtual/perl-Module-Build-0.34
+ test? ( >=virtual/perl-Test-Simple-0.92 )"
+
+SRC_TEST="do"