summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Class-DBI-mysql')
-rw-r--r--dev-perl/Class-DBI-mysql/ChangeLog9
-rw-r--r--dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/dev-perl/Class-DBI-mysql/ChangeLog b/dev-perl/Class-DBI-mysql/ChangeLog
index c197a0ef30e1..12a46f017166 100644
--- a/dev-perl/Class-DBI-mysql/ChangeLog
+++ b/dev-perl/Class-DBI-mysql/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Class-DBI-mysql
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-DBI-mysql/ChangeLog,v 1.16 2006/10/08 03:37:36 mcummings Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-DBI-mysql/ChangeLog,v 1.17 2011/09/01 11:16:45 tove Exp $
+
+*Class-DBI-mysql-1.0.0 (01 Sep 2011)
+
+ 01 Sep 2011; Torsten Veller <tove@gentoo.org> +Class-DBI-mysql-1.0.0.ebuild:
+ Change version scheme
08 Oct 2006; Michael Cummings <mcummings@gentoo.org>
-Class-DBI-mysql-0.23.ebuild, Class-DBI-mysql-1.00.ebuild:
diff --git a/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild b/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild
new file mode 100644
index 000000000000..0042ae64d64e
--- /dev/null
+++ b/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild,v 1.1 2011/09/01 11:16:45 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=TMTM
+MODULE_VERSION=1.00
+inherit perl-module
+
+DESCRIPTION="Extensions to Class::DBI for MySQL"
+
+LICENSE="|| ( GPL-3 GPL-2 )" # GPL-2+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~sparc ~x86"
+IUSE=""
+
+#Can't put tests here because they require interaction with the DB
+
+RDEPEND="dev-perl/Class-DBI
+ dev-perl/DBD-mysql"
+DEPEND="${RDEPEND}"