summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-syslog/cl-syslog-0.9.1-r1.ebuild')
-rw-r--r--dev-lisp/cl-syslog/cl-syslog-0.9.1-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-syslog/cl-syslog-0.9.1-r1.ebuild b/dev-lisp/cl-syslog/cl-syslog-0.9.1-r1.ebuild
new file mode 100644
index 000000000000..54d0a12ad5a1
--- /dev/null
+++ b/dev-lisp/cl-syslog/cl-syslog-0.9.1-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-syslog/cl-syslog-0.9.1-r1.ebuild,v 1.1 2004/02/12 09:13:20 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="cl-syslog is a Common Lisp library that provides access to the syslog logging facility under Unix."
+HOMEPAGE="http://common-lisp.net/project/cl-syslog/"
+SRC_URI="mirror://gentoo/${PN}_${PV}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp
+ dev-lisp/cl-uffi"
+
+CLPACKAGE=cl-syslog
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CREDITS LICENSE README
+}