summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-fad/cl-fad-0.4.1.ebuild')
-rw-r--r--dev-lisp/cl-fad/cl-fad-0.4.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-lisp/cl-fad/cl-fad-0.4.1.ebuild b/dev-lisp/cl-fad/cl-fad-0.4.1.ebuild
new file mode 100644
index 000000000000..2462a8042979
--- /dev/null
+++ b/dev-lisp/cl-fad/cl-fad-0.4.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-fad/cl-fad-0.4.1.ebuild,v 1.1 2006/01/04 04:47:31 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION='CL-FAD is a thin portability layer atop the Common Lisp standard pathname functions.'
+HOMEPAGE="http://weitz.de/cl-fad/"
+SRC_URI="mirror://gentoo/${PN}_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=cl-fad
+
+src_install() {
+ common-lisp-install *.{asd,lisp}
+ common-lisp-system-symlink
+ dodoc CHANGELOG README
+ dohtml doc/index.html
+}