summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/mono/mono-1.1.4.ebuild')
-rw-r--r--dev-lang/mono/mono-1.1.4.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-lang/mono/mono-1.1.4.ebuild b/dev-lang/mono/mono-1.1.4.ebuild
index ffed1f2327d7..04ed5e978325 100644
--- a/dev-lang/mono/mono-1.1.4.ebuild
+++ b/dev-lang/mono/mono-1.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/mono/mono-1.1.4.ebuild,v 1.1 2005/03/11 03:14:01 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/mono/mono-1.1.4.ebuild,v 1.2 2005/03/31 17:46:37 latexer Exp $
inherit eutils mono flag-o-matic
@@ -34,10 +34,8 @@ src_unpack() {
src_compile() {
strip-flags
-
local myconf="--with-sigaltstack=yes --with-preview=yes"
- # This will be the setup when this hopefully goes into the tree
- #local myconf="--with-sigaltstack=yes"
+
if use nptl && have_NPTL
then
myconf="${myconf} --with-tls=__thread"