summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/o3read/o3read-0.0.4.ebuild')
-rw-r--r--app-text/o3read/o3read-0.0.4.ebuild17
1 files changed, 6 insertions, 11 deletions
diff --git a/app-text/o3read/o3read-0.0.4.ebuild b/app-text/o3read/o3read-0.0.4.ebuild
index e42069c5f143..323677cec082 100644
--- a/app-text/o3read/o3read-0.0.4.ebuild
+++ b/app-text/o3read/o3read-0.0.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/o3read/o3read-0.0.4.ebuild,v 1.8 2008/12/30 21:36:23 angelos Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/o3read/o3read-0.0.4.ebuild,v 1.9 2009/07/11 11:13:38 flameeyes Exp $
inherit toolchain-funcs
@@ -11,20 +11,15 @@ SRC_URI="http://siag.nu/pub/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc x86"
-IUSE="test"
+IUSE=""
-DEPEND="test? ( app-arch/unzip
- www-client/lynx )"
+RESTRICT=test
src_compile() {
emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die "emake failed"
}
src_install() {
- dobin o3read o3totxt o3tohtml utf8tolatin1
- doman o3read.1 o3tohtml.1 o3totxt.1 utf8tolatin1.1
-}
-
-src_test() {
- emake lytest || die "make lytest failed"
+ dobin o3read o3totxt o3tohtml utf8tolatin1 || die
+ doman o3read.1 o3tohtml.1 o3totxt.1 utf8tolatin1.1 || die
}