summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/multisync')
-rw-r--r--app-pda/multisync/ChangeLog6
-rw-r--r--app-pda/multisync/Manifest17
-rw-r--r--app-pda/multisync/files/multisync-0.82-bluetooth-sdp-2.patch11
-rw-r--r--app-pda/multisync/multisync-0.82.ebuild4
4 files changed, 33 insertions, 5 deletions
diff --git a/app-pda/multisync/ChangeLog b/app-pda/multisync/ChangeLog
index d640ddc80b78..54ef44f16465 100644
--- a/app-pda/multisync/ChangeLog
+++ b/app-pda/multisync/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-pda/multisync
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/multisync/ChangeLog,v 1.14 2004/08/17 13:35:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/multisync/ChangeLog,v 1.15 2004/10/01 23:39:32 humpback Exp $
+
+ 02 Oct 2004; Gustavo Felisberto <humpback@gentoo.org>;
+ +files/multisync-0.82-bluetooth-sdp-2.patch, multisync-0.82.ebuild:
+ Adding missing patch for -lsdp bug #63743
17 Aug 2004; Aron Griffis <agriffis@gentoo.org> multisync-0.81.ebuild:
Fix USE test in DEPEND. Should be !gtk2? instead of plain !gtk2
diff --git a/app-pda/multisync/Manifest b/app-pda/multisync/Manifest
index 9766dd0bab79..33b5cfa35c8c 100644
--- a/app-pda/multisync/Manifest
+++ b/app-pda/multisync/Manifest
@@ -1,9 +1,20 @@
-MD5 14bb6ed4d453b958f1ed2077922fbada ChangeLog 2381
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
+MD5 68b494325a3526839aaec621d01d2de3 ChangeLog 2553
MD5 8bf6f02e04d1b0ccf382064a2d1ee056 metadata.xml 331
MD5 c1151cf0ab6431e51c6dbd636397f675 multisync-0.81-r1.ebuild 2157
-MD5 ba896db4eedb8746b6da5b615d28b907 multisync-0.82.ebuild 2168
+MD5 109a63ac883c4e13cf67377f616d2685 multisync-0.82.ebuild 2252
+MD5 f3bffe0361b9e58d4e150e187e66a3a1 files/multisync-0.82-bluetooth-sdp-2.patch 400
MD5 88fd786cd5f1c92e85f887a3d994639d files/digest-multisync-0.81-r1 68
-MD5 94a424df4dc4575edbb2a91c5ff4eaa3 files/digest-multisync-0.82 68
MD5 dd3fe0167fa09a793b91a0115253480f files/multisync-0.80-r1-gentoo.patch 842
MD5 9caf6f63fb6ecf15986fb4752ffd5ffa files/multisync-0.81-gentoo.patch 902
+MD5 94a424df4dc4575edbb2a91c5ff4eaa3 files/digest-multisync-0.82 68
MD5 8dcfd4b620831bf876a1a0f84469597e files/multisync-0.82-bluetooth-sdp.patch 714
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.2.4 (GNU/Linux)
+
+iD8DBQFBXer+KSoOBZY9iUIRAlySAJ0S4uonpX5elHOoE3yqKzSIzVPeDACeK3nc
+fwLtvepTVs8mQLx/hpzd6M4=
+=qmxr
+-----END PGP SIGNATURE-----
diff --git a/app-pda/multisync/files/multisync-0.82-bluetooth-sdp-2.patch b/app-pda/multisync/files/multisync-0.82-bluetooth-sdp-2.patch
new file mode 100644
index 000000000000..af0fe2cd1492
--- /dev/null
+++ b/app-pda/multisync/files/multisync-0.82-bluetooth-sdp-2.patch
@@ -0,0 +1,11 @@
+--- plugins/irmc_sync/src/Makefile.in.org 2004-08-21 23:57:13.647919824 +0200
++++ plugins/irmc_sync/src/Makefile.in 2004-08-21 23:57:31.073270768 +0200
+@@ -109,7 +109,7 @@
+ irmc_bluetooth.c irmc_bluetooth.h
+
+
+-libirmc_bluetooth_la_LIBADD = -lbluetooth -lsdp -lpthread
++libirmc_bluetooth_la_LIBADD = -lbluetooth -lpthread
+
+ libirmc_sync_la_SOURCES = \
+ interface.c interface.h \
diff --git a/app-pda/multisync/multisync-0.82.ebuild b/app-pda/multisync/multisync-0.82.ebuild
index e42dc7a5f28a..6dd9085f7880 100644
--- a/app-pda/multisync/multisync-0.82.ebuild
+++ b/app-pda/multisync/multisync-0.82.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/multisync/multisync-0.82.ebuild,v 1.6 2004/09/21 23:35:06 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/multisync/multisync-0.82.ebuild,v 1.7 2004/10/01 23:39:32 humpback Exp $
inherit eutils
@@ -49,7 +49,9 @@ src_unpack() {
# Fix the opie Makefile
cd ${S}
epatch ${FILESDIR}/${PN}-0.81-gentoo.patch
+ # Fix for sdp lib bug #63743
epatch ${FILESDIR}/${PN}-0.82-bluetooth-sdp.patch
+ epatch ${FILESDIR}/${PN}-0.82-bluetooth-sdp-2.patch
}
src_compile() {