summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild')
-rw-r--r--app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild b/app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild
index d540ef40fd43..5834db0a325c 100644
--- a/app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild
+++ b/app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild,v 1.3 2003/08/01 03:40:08 heim Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/openoffice-bin/openoffice-bin-1.1_beta2-r1.ebuild,v 1.4 2003/09/06 22:21:02 msterret Exp $
IUSE="kde gnome"
@@ -19,7 +19,7 @@ if [ `use ppc` ]; then
MY_P="OOo_${MY_PV/beta/Beta}_LinuxPPC_installer"
S="${WORKDIR}/${MY_P}"
else
- MY_P="OOo_${MY_PV}_LinuxIntel_install"
+ MY_P="OOo_${MY_PV}_LinuxIntel_install"
S="${WORKDIR}/${MY_P}"
fi;
@@ -56,9 +56,9 @@ src_install() {
addpredict "/share"
addpredict "/pspfontcache"
addpredict "/usr/bin/soffice"
-
+
# Sandbox issues; bug 8063
- addpredict "/dev/dri"
+ addpredict "/dev/dri"
# Autoresponse file for main installation
cat > ${T}/rsfile-global <<-"END_RS"
@@ -73,7 +73,7 @@ src_install() {
[JAVA]
JavaSupport=preinstalled_or_none
END_RS
-
+
# Autoresponse file for user isntallation
cat > ${T}/rsfile-local <<-"END_RS"
[ENVIRONMENT]
@@ -128,7 +128,7 @@ src_install() {
insinto /etc/openoffice
sed -e "s|<pv>|${PV//_beta2}|g" ${T}/rsfile-local > ${T}/autoresponse-${PV}.conf
doins ${T}/autoresponse-${PV}.conf
-
+
# Install wrapper script
exeinto /usr/bin
sed -e "s|<pv>|${PV}|g" \
@@ -151,7 +151,7 @@ src_install() {
# Install the files needed for the catagory
doins ${D}${INSTDIR}/share/gnome/net/.directory
doins ${D}${INSTDIR}/share/gnome/net/.order
-
+
for x in ${D}${INSTDIR}/share/gnome/net/*.desktop
do
# We have to handle setup differently
@@ -173,7 +173,7 @@ src_install() {
dodir /usr/share
# Install the icons and mime info
cp -r ${D}${INSTDIR}/share/kde/net/share/mimelnk ${D}${INSTDIR}/share/kde/net/share/icons ${D}/usr/share
-
+
for x in ${kdeloc}/*.desktop
do
# We have to handle setup differently
@@ -212,7 +212,7 @@ pkg_preinst() {
}
pkg_postinst() {
-
+
einfo "******************************************************************"
einfo " To start OpenOffice.org, run:"
einfo