summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild')
-rw-r--r--app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild b/app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild
index 03f84f70f98a..9e4204878d56 100644
--- a/app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild
+++ b/app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild,v 1.16 2003/07/24 04:08:55 brad Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/openoffice-bin/openoffice-bin-1.0.2.ebuild,v 1.17 2003/09/06 22:21:02 msterret Exp $
IUSE="kde gnome"
@@ -19,7 +19,7 @@ if [ `use ppc` ]; then
MY_P="OOo_${MY_PV}_LinuxPowerPC_installer"
S="${WORKDIR}/${MY_P}"
else
- MY_P="OOo_${MY_PV}_LinuxIntel_install"
+ MY_P="OOo_${MY_PV}_LinuxIntel_install"
S="${WORKDIR}/install"
fi;
@@ -46,9 +46,9 @@ src_install() {
# Sandbox issues; bug #8587
addpredict "/user"
addpredict "/share"
-
+
# Sandbox issues; bug 8063
- addpredict "/dev/dri"
+ addpredict "/dev/dri"
# Autoresponse file for main installation
cat > ${T}/rsfile-global <<-"END_RS"
@@ -63,7 +63,7 @@ src_install() {
[JAVA]
JavaSupport=preinstalled_or_none
END_RS
-
+
# Autoresponse file for user isntallation
cat > ${T}/rsfile-local <<-"END_RS"
[ENVIRONMENT]
@@ -118,7 +118,7 @@ src_install() {
insinto /etc/openoffice
sed -e "s|<pv>|${PV}|g" ${T}/rsfile-local > ${T}/autoresponse.conf
doins ${T}/autoresponse.conf
-
+
# Install wrapper script
exeinto /usr/bin
sed -e "s|<pv>|${PV}|g" \
@@ -140,7 +140,7 @@ src_install() {
# Install the files needed for the catagory
doins ${D}${INSTDIR}/share/gnome/net/.directory
doins ${D}${INSTDIR}/share/gnome/net/.order
-
+
for x in ${D}${INSTDIR}/share/gnome/net/*.desktop
do
# We have to handle setup differently
@@ -157,7 +157,7 @@ src_install() {
# Portage do not work with the space ..
mv ${D}${INSTDIR}/share/kde/net/applnk/OpenOffice.org\ ${PV} ${kdeloc}
-
+
insinto /usr/share/applnk/OpenOffice.org
# Install the files needed for the catagory
doins ${kdeloc}/.directory
@@ -165,7 +165,7 @@ src_install() {
dodir /usr/share
# Install the icons and mime info
cp -a ${D}${INSTDIR}/share/kde/net/mimelnk/share/* ${D}/usr/share
-
+
for x in ${kdeloc}/*.desktop
do
# We have to handle setup differently
@@ -200,7 +200,7 @@ pkg_preinst() {
}
pkg_postinst() {
-
+
einfo "******************************************************************"
einfo " To start OpenOffice.org, run:"
einfo