summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/kchart/kchart-1.4.2.ebuild')
-rw-r--r--app-office/kchart/kchart-1.4.2.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/app-office/kchart/kchart-1.4.2.ebuild b/app-office/kchart/kchart-1.4.2.ebuild
new file mode 100644
index 000000000000..a75f74327317
--- /dev/null
+++ b/app-office/kchart/kchart-1.4.2.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/kchart/kchart-1.4.2.ebuild,v 1.1 2005/10/10 22:03:38 greg_g Exp $
+
+MAXKOFFICEVER=${PV}
+KMNAME=koffice
+inherit kde-meta eutils
+
+DESCRIPTION="KOffice integrated graph and chart drawing tool."
+HOMEPAGE="http://www.koffice.org/"
+LICENSE="GPL-2 LGPL-2"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+KMCOPYLIB="
+ libkformula lib/kformula
+ libkofficecore lib/kofficecore
+ libkofficeui lib/kofficeui
+ libkopainter lib/kopainter
+ libkoscript lib/koscript
+ libkotext lib/kotext
+ libkwmf lib/kwmf
+ libkowmf lib/kwmf
+ libkstore lib/store
+ libkochart interfaces"
+
+KMEXTRACTONLY="lib/
+ interfaces/"
+
+KMEXTRA="filters/kchart"
+
+need-kde 3.3