summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ompload/ompload-20100909.ebuild')
-rw-r--r--app-misc/ompload/ompload-20100909.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-misc/ompload/ompload-20100909.ebuild b/app-misc/ompload/ompload-20100909.ebuild
new file mode 100644
index 000000000000..ffe699ebd5f4
--- /dev/null
+++ b/app-misc/ompload/ompload-20100909.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ompload/ompload-20100909.ebuild,v 1.1 2010/09/12 19:23:07 xmw Exp $
+
+EAPI=2
+
+DESCRIPTION="CLI script for uploading files to http://omploader.org/"
+HOMEPAGE="http://ompldr.org/"
+SRC_URI="mirror://gentoo/${P}"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-lang/ruby-1.8
+ net-misc/curl"
+
+src_unpack() {
+ install -D "${DISTDIR}"/${P} "${S}"/${PN} || die
+}
+
+src_install() {
+ dobin ${PN} || die
+}