summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/gato/gato-0.6.6.ebuild')
-rw-r--r--app-misc/gato/gato-0.6.6.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-misc/gato/gato-0.6.6.ebuild b/app-misc/gato/gato-0.6.6.ebuild
new file mode 100644
index 000000000000..f979e249d649
--- /dev/null
+++ b/app-misc/gato/gato-0.6.6.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+
+DESCRIPTION="An interface to the at UNIX command"
+HOMEPAGE="http://www.arquired.es/users/aldelgado/proy/gato/"
+SRC_URI="http://www.arquired.es/users/aldelgado/proy/gato/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+RDEPEND="=x11-libs/gtk+-1*"
+DEPEND="${RDEPEND}
+ sys-devel/automake
+ sys-devel/autoconf"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}/src
+ aclocal && autoheader && automake -a --foreign && autoconf || die "autotools failed"
+}
+
+src_compile() {
+ cd src
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make install.xpm PREFIX="${D}/usr" || die "install.xpm failed"
+ dodoc AUTHOR CHANGELOG README TODO
+ cd src
+ make install DESTDIR="${D}" || die "install failed"
+}