summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild')
-rw-r--r--app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild b/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild
index 28c9e187359e..5d4df030c35d 100644
--- a/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild
+++ b/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild,v 1.1 2006/09/05 21:42:33 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-keyboard/system-config-keyboard-1.2.7.ebuild,v 1.2 2006/09/05 21:54:50 dberkholz Exp $
-inherit rpm
+inherit python rpm
# Revision of the RPM. Shouldn't affect us, as we're just grabbing the source
# tarball out of it
@@ -37,3 +37,7 @@ src_install() {
fperms 644 /etc/pam.d/${PN}
}
+
+pkg_postrm() {
+ python_mod_cleanup /usr/share/${PN}
+}