summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--perl-core/CGI/CGI-3.49.ebuild4
-rw-r--r--perl-core/CGI/ChangeLog5
-rw-r--r--perl-core/Compress-Raw-Bzip2/ChangeLog6
-rw-r--r--perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild4
-rw-r--r--perl-core/Compress-Raw-Zlib/ChangeLog6
-rw-r--r--perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild4
-rw-r--r--perl-core/File-Spec/ChangeLog5
-rw-r--r--perl-core/File-Spec/File-Spec-3.31.ebuild4
-rw-r--r--perl-core/IO-Compress/ChangeLog5
-rw-r--r--perl-core/IO-Compress/IO-Compress-2.024.ebuild4
-rw-r--r--perl-core/Text-Balanced/ChangeLog5
-rw-r--r--perl-core/Text-Balanced/Text-Balanced-2.02.ebuild4
12 files changed, 38 insertions, 18 deletions
diff --git a/perl-core/CGI/CGI-3.49.ebuild b/perl-core/CGI/CGI-3.49.ebuild
index 8ee42f3b7513..2342045b4dbf 100644
--- a/perl-core/CGI/CGI-3.49.ebuild
+++ b/perl-core/CGI/CGI-3.49.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.49.ebuild,v 1.6 2010/10/14 20:21:59 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.49.ebuild,v 1.7 2010/10/22 02:06:16 jer Exp $
EAPI=2
@@ -13,7 +13,7 @@ inherit perl-module
DESCRIPTION="Simple Common Gateway Interface Class"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
IUSE=""
#DEPEND="dev-lang/perl"
diff --git a/perl-core/CGI/ChangeLog b/perl-core/CGI/ChangeLog
index a6d38bddc46c..dc1167a0c26b 100644
--- a/perl-core/CGI/ChangeLog
+++ b/perl-core/CGI/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/CGI
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/ChangeLog,v 1.78 2010/09/12 16:47:46 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/ChangeLog,v 1.79 2010/10/22 02:06:16 jer Exp $
+
+ 22 Oct 2010; Jeroen Roovers <jer@gentoo.org> CGI-3.49.ebuild:
+ Stable for HPPA (bug #333421).
12 Sep 2010; Raúl Porcel <armin76@gentoo.org> CGI-3.49.ebuild:
alpha/arm/ia64/m68k/s390/sh/sparc stable wrt #333421
diff --git a/perl-core/Compress-Raw-Bzip2/ChangeLog b/perl-core/Compress-Raw-Bzip2/ChangeLog
index 480f537ed0d4..31081a46a0dd 100644
--- a/perl-core/Compress-Raw-Bzip2/ChangeLog
+++ b/perl-core/Compress-Raw-Bzip2/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for perl-core/Compress-Raw-Bzip2
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Bzip2/ChangeLog,v 1.32 2010/09/12 16:49:21 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Bzip2/ChangeLog,v 1.33 2010/10/22 02:00:31 jer Exp $
+
+ 22 Oct 2010; Jeroen Roovers <jer@gentoo.org>
+ Compress-Raw-Bzip2-2.024.ebuild:
+ Stable for HPPA (bug #333421).
12 Sep 2010; Raúl Porcel <armin76@gentoo.org>
Compress-Raw-Bzip2-2.024.ebuild:
diff --git a/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild b/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild
index cb12fc0588c0..87c2987708e2 100644
--- a/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild
+++ b/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild,v 1.7 2010/10/14 20:23:10 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Bzip2/Compress-Raw-Bzip2-2.024.ebuild,v 1.8 2010/10/22 02:00:31 jer Exp $
EAPI=2
@@ -10,7 +10,7 @@ inherit perl-module
DESCRIPTION="Low-Level Interface to bzip2 compression library"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE=""
RDEPEND="app-arch/bzip2"
diff --git a/perl-core/Compress-Raw-Zlib/ChangeLog b/perl-core/Compress-Raw-Zlib/ChangeLog
index 606afed5ca35..e6f63c3f928b 100644
--- a/perl-core/Compress-Raw-Zlib/ChangeLog
+++ b/perl-core/Compress-Raw-Zlib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for perl-core/Compress-Raw-Zlib
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/ChangeLog,v 1.33 2010/09/12 16:50:08 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/ChangeLog,v 1.34 2010/10/22 02:01:30 jer Exp $
+
+ 22 Oct 2010; Jeroen Roovers <jer@gentoo.org>
+ Compress-Raw-Zlib-2.024.ebuild:
+ Stable for HPPA (bug #333421).
12 Sep 2010; Raúl Porcel <armin76@gentoo.org>
Compress-Raw-Zlib-2.024.ebuild:
diff --git a/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild b/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild
index 2fdefe5a6479..9a76c37d1eb0 100644
--- a/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild
+++ b/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild,v 1.7 2010/10/14 20:23:46 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Compress-Raw-Zlib/Compress-Raw-Zlib-2.024.ebuild,v 1.8 2010/10/22 02:01:30 jer Exp $
EAPI=2
@@ -10,7 +10,7 @@ inherit multilib perl-module
DESCRIPTION="Low-Level Interface to zlib compression library"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE=""
RDEPEND=">=sys-libs/zlib-1.2.2.1"
diff --git a/perl-core/File-Spec/ChangeLog b/perl-core/File-Spec/ChangeLog
index e7fbc58d7609..3d100dcb1342 100644
--- a/perl-core/File-Spec/ChangeLog
+++ b/perl-core/File-Spec/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/File-Spec
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Spec/ChangeLog,v 1.76 2010/09/21 19:18:23 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Spec/ChangeLog,v 1.77 2010/10/22 02:11:01 jer Exp $
+
+ 22 Oct 2010; Jeroen Roovers <jer@gentoo.org> File-Spec-3.31.ebuild:
+ Stable for HPPA (bug #333421).
*File-Spec-3.33 (21 Sep 2010)
diff --git a/perl-core/File-Spec/File-Spec-3.31.ebuild b/perl-core/File-Spec/File-Spec-3.31.ebuild
index d45731aa40e5..6696db938f94 100644
--- a/perl-core/File-Spec/File-Spec-3.31.ebuild
+++ b/perl-core/File-Spec/File-Spec-3.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Spec/File-Spec-3.31.ebuild,v 1.8 2010/10/14 20:24:20 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Spec/File-Spec-3.31.ebuild,v 1.9 2010/10/22 02:11:01 jer Exp $
EAPI=2
@@ -13,7 +13,7 @@ inherit perl-module
DESCRIPTION="Handling files and directories portably"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE=""
SRC_TEST="do"
diff --git a/perl-core/IO-Compress/ChangeLog b/perl-core/IO-Compress/ChangeLog
index ed7d53fb94d8..8be7aee10d92 100644
--- a/perl-core/IO-Compress/ChangeLog
+++ b/perl-core/IO-Compress/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/IO-Compress
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/IO-Compress/ChangeLog,v 1.33 2010/09/12 16:52:33 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/IO-Compress/ChangeLog,v 1.34 2010/10/22 02:03:53 jer Exp $
+
+ 22 Oct 2010; Jeroen Roovers <jer@gentoo.org> IO-Compress-2.024.ebuild:
+ Stable for HPPA (bug #333421).
12 Sep 2010; Raúl Porcel <armin76@gentoo.org> IO-Compress-2.024.ebuild:
alpha/arm/ia64/m68k/s390/sh/sparc stable wrt #333421
diff --git a/perl-core/IO-Compress/IO-Compress-2.024.ebuild b/perl-core/IO-Compress/IO-Compress-2.024.ebuild
index 09ce9b6377ae..af33965d743f 100644
--- a/perl-core/IO-Compress/IO-Compress-2.024.ebuild
+++ b/perl-core/IO-Compress/IO-Compress-2.024.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/IO-Compress/IO-Compress-2.024.ebuild,v 1.8 2010/10/14 20:24:56 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/IO-Compress/IO-Compress-2.024.ebuild,v 1.9 2010/10/22 02:03:53 jer Exp $
EAPI=2
@@ -10,7 +10,7 @@ inherit perl-module
DESCRIPTION="allow reading and writing of compressed data"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE=""
RDEPEND="virtual/perl-Scalar-List-Utils
diff --git a/perl-core/Text-Balanced/ChangeLog b/perl-core/Text-Balanced/ChangeLog
index ee7f0bbd6472..5d970e58f72b 100644
--- a/perl-core/Text-Balanced/ChangeLog
+++ b/perl-core/Text-Balanced/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/Text-Balanced
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Text-Balanced/ChangeLog,v 1.35 2010/09/12 16:57:21 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Text-Balanced/ChangeLog,v 1.36 2010/10/22 01:57:37 jer Exp $
+
+ 22 Oct 2010; Jeroen Roovers <jer@gentoo.org> Text-Balanced-2.02.ebuild:
+ Stable for HPPA (bug #333421).
12 Sep 2010; Raúl Porcel <armin76@gentoo.org> Text-Balanced-2.02.ebuild:
alpha/arm/ia64/m68k/s390/sh/sparc stable wrt #333421
diff --git a/perl-core/Text-Balanced/Text-Balanced-2.02.ebuild b/perl-core/Text-Balanced/Text-Balanced-2.02.ebuild
index f94ba1b7876c..a50d888aa649 100644
--- a/perl-core/Text-Balanced/Text-Balanced-2.02.ebuild
+++ b/perl-core/Text-Balanced/Text-Balanced-2.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Text-Balanced/Text-Balanced-2.02.ebuild,v 1.7 2010/10/14 20:27:51 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Text-Balanced/Text-Balanced-2.02.ebuild,v 1.8 2010/10/22 01:57:37 jer Exp $
EAPI=2
@@ -10,7 +10,7 @@ inherit perl-module
DESCRIPTION="Extract balanced-delimiter substrings"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-macos ~x86-solaris"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ~ppc64 s390 sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux ~x86-macos ~x86-solaris"
IUSE=""
SRC_TEST=do