summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/opensp/Manifest18
-rw-r--r--app-text/opensp/opensp-1.5.1.ebuild12
2 files changed, 8 insertions, 22 deletions
diff --git a/app-text/opensp/Manifest b/app-text/opensp/Manifest
index 5c0ad40a0526..1166366ca3c1 100644
--- a/app-text/opensp/Manifest
+++ b/app-text/opensp/Manifest
@@ -1,19 +1,9 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 10f8389f077447df5671a3cf683f94df opensp-1.5.1.ebuild 1467
-MD5 1155f197c01c2d1a3f1d9b4a6574d475 opensp-1.5.ebuild 1208
MD5 5383ae185902c453471bcde2fc75a1fc ChangeLog 2346
MD5 49d021e62f625049d161da087012bd58 opensp-1.5-r1.ebuild 1584
+MD5 1155f197c01c2d1a3f1d9b4a6574d475 opensp-1.5.ebuild 1208
+MD5 15ae42d3a0c1900919b36e2f23df1967 opensp-1.5.1.ebuild 1402
+MD5 d13d9dd0ed8278bf6f63f6178ea795af files/digest-opensp-1.5 63
MD5 d13d9dd0ed8278bf6f63f6178ea795af files/digest-opensp-1.5-r1 63
-MD5 f2c6fce376b1b43840245b32f1ba23d6 files/digest-opensp-1.5.1 65
MD5 2493e97d55dbdcd92b9275915b8b8286 files/opensp-1.5-gcc33.patch 1857
MD5 28c4615619978171db28bf0060eb6dc7 files/opensp-1.5-gcc34.patch 263
-MD5 d13d9dd0ed8278bf6f63f6178ea795af files/digest-opensp-1.5 63
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.0 (GNU/Linux)
-
-iD8DBQFCNNy2BXaUFmZvwyMRAs9ZAKCF9Y69NBrRcGxB5Alrd2MRef9JnQCgwOGm
-sSG/pAK+I2XW7vqQRU8pxO0=
-=9kCz
------END PGP SIGNATURE-----
+MD5 f2c6fce376b1b43840245b32f1ba23d6 files/digest-opensp-1.5.1 65
diff --git a/app-text/opensp/opensp-1.5.1.ebuild b/app-text/opensp/opensp-1.5.1.ebuild
index 0ee6d4ac2e34..28f522e5555c 100644
--- a/app-text/opensp/opensp-1.5.1.ebuild
+++ b/app-text/opensp/opensp-1.5.1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/opensp/opensp-1.5.1.ebuild,v 1.3 2005/03/14 00:36:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/opensp/opensp-1.5.1.ebuild,v 1.4 2005/03/15 03:18:31 vapier Exp $
-inherit eutils gnuconfig
+inherit eutils
MY_P=${P/opensp/OpenSP}
S=${WORKDIR}/${MY_P}
@@ -12,7 +12,7 @@ SRC_URI="mirror://sourceforge/openjade/${MY_P}.tar.gz"
LICENSE="as-is"
SLOT="0"
-KEYWORDS="x86 ~ppc ~sparc ~mips alpha ~arm ~hppa ~amd64 ia64 ~s390 ~ppc64"
+KEYWORDS="alpha ~amd64 arm hppa ia64 ~mips ~ppc ~ppc64 s390 ~sparc x86"
IUSE="nls"
DEPEND="nls? ( sys-devel/gettext )"
@@ -30,10 +30,6 @@ src_unpack() {
src_compile() {
local myconf
-
- # Detect mips systems properly
- gnuconfig_update
-
myconf="${myconf} --enable-http"
myconf="${myconf} --enable-default-catalog=/etc/sgml/catalog"
myconf="${myconf} --enable-default-search-path=/usr/share/sgml"
@@ -43,5 +39,5 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} pkgdocdir=/usr/share/doc/${PF} install || die
+ make DESTDIR="${D}" pkgdocdir=/usr/share/doc/${PF} install || die
}