summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Nichols <nichoj@gentoo.org>2007-04-12 14:45:46 +0000
committerJoshua Nichols <nichoj@gentoo.org>2007-04-12 14:45:46 +0000
commit8ca233251acc0e21c303b344c1af1fddcd3608de (patch)
tree71f5828dea8baf9f3f909b68bba58cd6780613f2 /xfce-extra/xfce4-mixer
parentStable on amd64 wrt bug 171026 (diff)
downloadhistorical-8ca233251acc0e21c303b344c1af1fddcd3608de.tar.gz
historical-8ca233251acc0e21c303b344c1af1fddcd3608de.tar.bz2
historical-8ca233251acc0e21c303b344c1af1fddcd3608de.zip
Version bump for 4.4.1.
Package-Manager: portage-2.1.2.3
Diffstat (limited to 'xfce-extra/xfce4-mixer')
-rw-r--r--xfce-extra/xfce4-mixer/ChangeLog7
-rw-r--r--xfce-extra/xfce4-mixer/files/digest-xfce4-mixer-4.4.13
-rw-r--r--xfce-extra/xfce4-mixer/xfce4-mixer-4.4.1.ebuild41
3 files changed, 50 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-mixer/ChangeLog b/xfce-extra/xfce4-mixer/ChangeLog
index 49e3df96d3a2..3292067538d8 100644
--- a/xfce-extra/xfce4-mixer/ChangeLog
+++ b/xfce-extra/xfce4-mixer/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for xfce-extra/xfce4-mixer
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mixer/ChangeLog,v 1.85 2007/03/15 13:51:47 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mixer/ChangeLog,v 1.86 2007/04/12 14:45:46 nichoj Exp $
+
+*xfce4-mixer-4.4.1 (11 Apr 2007)
+
+ 11 Apr 2007; Joshua Nichols <nichoj@gentoo.org> +xfce4-mixer-4.4.1.ebuild:
+ Version bump for 4.4.1.
15 Mar 2007; Markus Rothe <corsair@gentoo.org>
xfce4-mixer-4.4.0-r1.ebuild:
diff --git a/xfce-extra/xfce4-mixer/files/digest-xfce4-mixer-4.4.1 b/xfce-extra/xfce4-mixer/files/digest-xfce4-mixer-4.4.1
new file mode 100644
index 000000000000..9b1973b5d0e5
--- /dev/null
+++ b/xfce-extra/xfce4-mixer/files/digest-xfce4-mixer-4.4.1
@@ -0,0 +1,3 @@
+MD5 79d26fb39a9e051f48186e0a359813bf xfce4-mixer-4.4.1.tar.bz2 459005
+RMD160 77c8c9cc206bd4ca9bd7c4b93ed20a35575350ac xfce4-mixer-4.4.1.tar.bz2 459005
+SHA256 0ab1d67ce51b1512fc50b9a05dca0d5f020346cc704a55ac6d628ad05cf8773e xfce4-mixer-4.4.1.tar.bz2 459005
diff --git a/xfce-extra/xfce4-mixer/xfce4-mixer-4.4.1.ebuild b/xfce-extra/xfce4-mixer/xfce4-mixer-4.4.1.ebuild
new file mode 100644
index 000000000000..02a466794a5a
--- /dev/null
+++ b/xfce-extra/xfce4-mixer/xfce4-mixer-4.4.1.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-mixer/xfce4-mixer-4.4.1.ebuild,v 1.1 2007/04/12 14:45:46 nichoj Exp $
+
+inherit eutils xfce44
+
+XFCE_VERSION=4.4.1
+xfce44
+
+DESCRIPTION="Volume control application (ALSA or OSS)"
+HOMEPAGE="http://www.xfce.org/projects/xfce4-mixer"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+
+IUSE="alsa debug"
+
+RDEPEND=">=dev-libs/glib-2.6
+ dev-libs/libxml2
+ >=x11-libs/gtk+-2.6
+ >=xfce-base/xfce-mcs-manager-${XFCE_MASTER_VERSION}
+ >=xfce-base/xfce4-panel-${XFCE_MASTER_VERSION}
+ alsa? ( media-libs/alsa-lib )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+if use alsa; then
+ XFCE_CONFIG="${XFCE_CONFIG} --with-sound=alsa"
+fi
+
+DOCS="AUTHORS ChangeLog NEWS NOTES README TODO"
+
+src_install() {
+ # .desktop file has allready been created by upstrean
+ # and make install tries to create it again. Bug 166167
+ # update: seems to be parallel make issue. needs a fix.
+ rm panel-plugin/xfce4-mixer.desktop
+ xfce44_src_install
+ make_desktop_entry ${PN} "Volume control" ${PN} AudioVideo
+}
+
+xfce44_core_package