summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2004-07-08 15:21:54 +0000
committerDon Seiler <rizzo@gentoo.org>2004-07-08 15:21:54 +0000
commitb6bdc4b15da50bf826dfd6d93b1161af999277b8 (patch)
tree367201f0cf45714931ccaeeb39893a3a723c1cba /x11-plugins/guifications/guifications-1.9.ebuild
parentMoving net-im/guifications to x11-plugins/guifications (diff)
downloadhistorical-b6bdc4b15da50bf826dfd6d93b1161af999277b8.tar.gz
historical-b6bdc4b15da50bf826dfd6d93b1161af999277b8.tar.bz2
historical-b6bdc4b15da50bf826dfd6d93b1161af999277b8.zip
Moving net-im/guifications to x11-plugins/guifications
Diffstat (limited to 'x11-plugins/guifications/guifications-1.9.ebuild')
-rw-r--r--x11-plugins/guifications/guifications-1.9.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/guifications/guifications-1.9.ebuild b/x11-plugins/guifications/guifications-1.9.ebuild
new file mode 100644
index 000000000000..b58dbd31cf86
--- /dev/null
+++ b/x11-plugins/guifications/guifications-1.9.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-1.9.ebuild,v 1.1 2004/07/08 15:21:54 rizzo Exp $
+
+DESCRIPTION="Guifications are graphical notification plugin for the open source instant message client gaim"
+HOMEPAGE="http://guifications.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~amd64 ~ppc"
+IUSE="debug"
+
+DEPEND="~net-im/gaim-0.79"
+#RDEPEND=""
+
+src_compile() {
+ local myconf
+ myconf=`use_enable debug`
+
+ econf ${myconf} || die "econf failure"
+ emake || die "emake failure"
+}
+
+src_install() {
+ einstall || die "einstall failure"
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO VERSION
+}