summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2001-10-07 17:29:36 +0000
committerDan Armak <danarmak@gentoo.org>2001-10-07 17:29:36 +0000
commit1060de38c592daf95a317a9bb560c52c378da813 (patch)
tree4bcb3b691b95e384ee67844ab8f0fb7809b0b26e /x11-misc/bbkeysconf
parentsome more apps to install into /usr nistead of /usr/X11R6 (diff)
downloadhistorical-1060de38c592daf95a317a9bb560c52c378da813.tar.gz
historical-1060de38c592daf95a317a9bb560c52c378da813.tar.bz2
historical-1060de38c592daf95a317a9bb560c52c378da813.zip
some more apps to install into /usr nistead of /usr/X11R6
Diffstat (limited to 'x11-misc/bbkeysconf')
-rw-r--r--x11-misc/bbkeysconf/bbkeysconf-1.3-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-misc/bbkeysconf/bbkeysconf-1.3-r2.ebuild b/x11-misc/bbkeysconf/bbkeysconf-1.3-r2.ebuild
new file mode 100644
index 000000000000..820abf33908a
--- /dev/null
+++ b/x11-misc/bbkeysconf/bbkeysconf-1.3-r2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Joe Bormolini <lordjoe@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/bbkeysconf/bbkeysconf-1.3-r2.ebuild,v 1.1 2001/10/07 17:29:36 danarmak Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Configure bbkeys"
+SRC_URI="http://movingparts.thelinuxcommunity.org/bbkeys/${A}"
+HOMEPAGE="http://movingparts.thelinuxcommunity.org"
+
+DEPEND=">=x11-libs/qt-x11-2.3.1-r1
+ >=x11-wm/blackbox-0.61
+ >=x11-misc/bbkeys-0.8.2"
+
+src_compile() {
+
+ try make MOC=/usr/bin/moc CXXFLAGS="-g ${CXXFLAGS}" LIBS="-L/usr/X11R6/lib -lqt -lX11"
+}
+
+src_install () {
+
+ into /usr
+ dobin bbkeysconf
+}
+