summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gardiner <obz@gentoo.org>2003-08-20 14:25:16 +0000
committerMike Gardiner <obz@gentoo.org>2003-08-20 14:25:16 +0000
commitd68f1a48d205036cc1ec0b03e4b5b03301c36116 (patch)
tree781d5a763528ed4241e50848dd7ed2c22c041fd7 /x11-libs
parent*** empty log message *** (diff)
downloadhistorical-d68f1a48d205036cc1ec0b03e4b5b03301c36116.tar.gz
historical-d68f1a48d205036cc1ec0b03e4b5b03301c36116.tar.bz2
historical-d68f1a48d205036cc1ec0b03e4b5b03301c36116.zip
sed fixes
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/gtkscintilla2/ChangeLog5
-rw-r--r--x11-libs/gtkscintilla2/Manifest4
-rw-r--r--x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild8
3 files changed, 10 insertions, 7 deletions
diff --git a/x11-libs/gtkscintilla2/ChangeLog b/x11-libs/gtkscintilla2/ChangeLog
index 2abeef39c2e1..a3bdc9af274b 100644
--- a/x11-libs/gtkscintilla2/ChangeLog
+++ b/x11-libs/gtkscintilla2/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-libs/gtkscintilla2
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkscintilla2/ChangeLog,v 1.1 2003/07/20 15:00:39 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkscintilla2/ChangeLog,v 1.2 2003/08/20 14:25:06 obz Exp $
+
+ 20 Aug 2003; Mike Gardiner <obz@gentoo.org> gtkscintilla2-0.0.8.ebuild:
+ fixed sed characters ',' to remove problems with commas in CFLAGS
*gtkscintilla2-0.0.8 (20 Jul 2003)
diff --git a/x11-libs/gtkscintilla2/Manifest b/x11-libs/gtkscintilla2/Manifest
index e88dfca90a83..a40baa698e63 100644
--- a/x11-libs/gtkscintilla2/Manifest
+++ b/x11-libs/gtkscintilla2/Manifest
@@ -1,3 +1,3 @@
-MD5 1a1d9bbde615ec123f8c8a4bd682c7d8 gtkscintilla2-0.0.8.ebuild 1131
-MD5 3f569a2bac7b261e6ee6e6a22812e936 ChangeLog 447
+MD5 33473c763c49d71f8a339bbf8d51fca4 gtkscintilla2-0.0.8.ebuild 1127
+MD5 b119b329684da7da95022176ea51f6cd ChangeLog 586
MD5 f29bb40add3aa939317a482a5351a3fd files/digest-gtkscintilla2-0.0.8 71
diff --git a/x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild b/x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild
index 9a3a2175b8e7..1fea1bc9b87c 100644
--- a/x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild
+++ b/x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild,v 1.1 2003/07/20 15:00:39 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkscintilla2/gtkscintilla2-0.0.8.ebuild,v 1.2 2003/08/20 14:25:06 obz Exp $
MY_P="GtkScintilla2-${PV}"
DESCRIPTION="Gtk-2 wrappers for the Scintilla source editing components."
@@ -28,13 +28,13 @@ src_unpack() {
# some quick touches to the Makefile, bump the version
# and make use of our CFLAGS
cp Makefile Makefile.orig
- sed -e "/VERSION/s,0.0.3,${PV}," \
- -e "/CFLAGS/s,-g,${CFLAGS}," < Makefile.orig > Makefile
+ sed -e "/VERSION/s/0.0.3/${PV}/" \
+ -e "/CFLAGS/s/-g/${CFLAGS}/" < Makefile.orig > Makefile
# and again, in the scintilla part
cd ${S}/scintilla/gtk
cp makefile makefile.orig
- sed -e "/CXXFLAGS/s,-Os,${CFLAGS}," < makefile.orig > makefile
+ sed -e "/CXXFLAGS/s/-Os/${CFLAGS}/" < makefile.orig > makefile
}