summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-08-06 16:45:37 +0000
committerSven Wegener <swegener@gentoo.org>2005-08-06 16:45:37 +0000
commitb7edebed39cc6048cd7caa10f49c11d791b0f4d4 (patch)
tree11c8371c1537c29bbb4a25c874c37aa917710794 /x11-libs
parentQA: Remove default src_compile; Remove useless inherits (diff)
downloadhistorical-b7edebed39cc6048cd7caa10f49c11d791b0f4d4.tar.gz
historical-b7edebed39cc6048cd7caa10f49c11d791b0f4d4.tar.bz2
historical-b7edebed39cc6048cd7caa10f49c11d791b0f4d4.zip
remove default src_compile
Package-Manager: portage-2.0.51.22-r2
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/nucleo/Manifest10
-rw-r--r--x11-libs/nucleo/nucleo-0.1-r1.ebuild9
-rw-r--r--x11-libs/nucleo/nucleo-0.1_p20041130.ebuild13
-rw-r--r--x11-libs/nucleo/nucleo-0.1_p20041216.ebuild13
4 files changed, 20 insertions, 25 deletions
diff --git a/x11-libs/nucleo/Manifest b/x11-libs/nucleo/Manifest
index 4c65561296ed..7473390651dd 100644
--- a/x11-libs/nucleo/Manifest
+++ b/x11-libs/nucleo/Manifest
@@ -1,3 +1,6 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
MD5 ea22e4607ce4a76279a80317008a733c ChangeLog 1669
MD5 62ea22d5eff98ff9d6070953441b6b1e files/digest-nucleo-0.1-r1 72
MD5 fd28d1ef9fa7838bd45810e67b06b92a files/digest-nucleo-0.1_p20041130 72
@@ -7,3 +10,10 @@ MD5 e7307c1653035014c1e36a27ca8ccb45 metadata.xml 163
MD5 54af3bf36e34a79f2fa4320811df0e83 nucleo-0.1-r1.ebuild 680
MD5 f41495a525b64bd97a2e702b9adf8040 nucleo-0.1_p20041130.ebuild 810
MD5 602ddcdbb1cb56ef3f58226ebb389a65 nucleo-0.1_p20041216.ebuild 810
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v1.4.2 (GNU/Linux)
+
+iD8DBQFC9OlLI1lqEGTUzyQRAudoAKCjws6FEyBniKQ+ZYonwVhoMPnC9gCeIiat
+EOhDY26VFdgBTGitlmoaL4M=
+=sOmz
+-----END PGP SIGNATURE-----
diff --git a/x11-libs/nucleo/nucleo-0.1-r1.ebuild b/x11-libs/nucleo/nucleo-0.1-r1.ebuild
index eeaad991a0d7..bf890b851e31 100644
--- a/x11-libs/nucleo/nucleo-0.1-r1.ebuild
+++ b/x11-libs/nucleo/nucleo-0.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/nucleo/nucleo-0.1-r1.ebuild,v 1.5 2005/02/10 08:39:16 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/nucleo/nucleo-0.1-r1.ebuild,v 1.6 2005/08/06 16:45:37 swegener Exp $
IUSE=""
@@ -20,12 +20,7 @@ SLOT="0"
LICENSE="LGPL-2.1"
KEYWORDS="x86 ppc"
-src_compile() {
- econf || die "configure failed"
- emake || die "make failed"
-}
-
src_install() {
- make DESTDIR=${D} install || die "make install failed"
+ make DESTDIR="${D}" install || die "make install failed"
dodoc README ChangeLog AUTHORS NEWS
}
diff --git a/x11-libs/nucleo/nucleo-0.1_p20041130.ebuild b/x11-libs/nucleo/nucleo-0.1_p20041130.ebuild
index 053ca89dd640..3fe2aa80d437 100644
--- a/x11-libs/nucleo/nucleo-0.1_p20041130.ebuild
+++ b/x11-libs/nucleo/nucleo-0.1_p20041130.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/nucleo/nucleo-0.1_p20041130.ebuild,v 1.3 2005/02/10 08:39:16 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/nucleo/nucleo-0.1_p20041130.ebuild,v 1.4 2005/08/06 16:45:37 swegener Exp $
inherit eutils
@@ -24,16 +24,11 @@ S="${WORKDIR}/${P/_p*/}"
src_unpack() {
unpack ${A}
- cd ${S}/nucleo/gl/texture
- epatch ${FILESDIR}/${P/_p*/}-nv.patch
-}
-
-src_compile() {
- econf || die "configure failed"
- emake || die "make failed"
+ cd "${S}"/nucleo/gl/texture
+ epatch "${FILESDIR}"/${P/_p*/}-nv.patch
}
src_install() {
- make DESTDIR=${D} install || die "make install failed"
+ make DESTDIR="${D}" install || die "make install failed"
dodoc README ChangeLog AUTHORS NEWS
}
diff --git a/x11-libs/nucleo/nucleo-0.1_p20041216.ebuild b/x11-libs/nucleo/nucleo-0.1_p20041216.ebuild
index ce80ff26f22b..7427a0b02322 100644
--- a/x11-libs/nucleo/nucleo-0.1_p20041216.ebuild
+++ b/x11-libs/nucleo/nucleo-0.1_p20041216.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/nucleo/nucleo-0.1_p20041216.ebuild,v 1.3 2005/04/23 00:36:43 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/nucleo/nucleo-0.1_p20041216.ebuild,v 1.4 2005/08/06 16:45:37 swegener Exp $
inherit eutils
@@ -24,16 +24,11 @@ S="${WORKDIR}/${P/_p*/}"
src_unpack() {
unpack ${A}
- cd ${S}/nucleo/gl/texture
- epatch ${FILESDIR}/${P/_p*/}-nv.patch
-}
-
-src_compile() {
- econf || die "configure failed"
- emake || die "make failed"
+ cd "${S}"/nucleo/gl/texture
+ epatch "${FILESDIR}"/${P/_p*/}-nv.patch
}
src_install() {
- make DESTDIR=${D} install || die "make install failed"
+ make DESTDIR="${D}" install || die "make install failed"
dodoc README ChangeLog AUTHORS NEWS
}