summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2005-02-14 19:30:00 +0000
committerHeinrich Wendel <lanius@gentoo.org>2005-02-14 19:30:00 +0000
commita4358717f62c142a4fd28790a1f320c0c330fc1f (patch)
treea6a312b8e627e12bd4cd77ab9c07dcc426a5b6f3 /x11-libs
parentInitial ebuild for PECL package apd, closes bug 58957. (diff)
downloadhistorical-a4358717f62c142a4fd28790a1f320c0c330fc1f.tar.gz
historical-a4358717f62c142a4fd28790a1f320c0c330fc1f.tar.bz2
historical-a4358717f62c142a4fd28790a1f320c0c330fc1f.zip
udpate
Package-Manager: portage-2.0.51-r15
Diffstat (limited to 'x11-libs')
-rwxr-xr-xx11-libs/motif-config/files/motif-config-0.116
-rw-r--r--x11-libs/motif-config/motif-config-0.1.ebuild3
2 files changed, 15 insertions, 4 deletions
diff --git a/x11-libs/motif-config/files/motif-config-0.1 b/x11-libs/motif-config/files/motif-config-0.1
index eea80b9fca3f..79ee65a4fae3 100755
--- a/x11-libs/motif-config/files/motif-config-0.1
+++ b/x11-libs/motif-config/files/motif-config-0.1
@@ -36,6 +36,10 @@ Options:
--cflags Print compilation flags for the given/current
profile.
+ --install Install the given profile.
+
+ --uninstall Uninstall the given profile.
+
USAGE_END
exit $1
}
@@ -74,10 +78,16 @@ for x in "$@"; do
;;
--clfags)
- ;;
+ ;;
- --ldflags)
- ;;
+ --ldflags)
+ ;;
+
+ --install)
+ ;;
+
+ --uninstall)
+ ;;
-h|--help)
usage 0
diff --git a/x11-libs/motif-config/motif-config-0.1.ebuild b/x11-libs/motif-config/motif-config-0.1.ebuild
index 82bc74c46ab0..6f9ce111178f 100644
--- a/x11-libs/motif-config/motif-config-0.1.ebuild
+++ b/x11-libs/motif-config/motif-config-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/motif-config/motif-config-0.1.ebuild,v 1.2 2005/02/14 19:07:34 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/motif-config/motif-config-0.1.ebuild,v 1.3 2005/02/14 19:30:00 lanius Exp $
inherit multilib
@@ -31,6 +31,7 @@ src_install () {
# for profile
dodir /usr/$(get_libdir)/motif
+ keepdir /usr/$(get_libdir)/motif
# bitmaps
dodir /usr/include/X11/bitmaps