summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2006-04-29 15:22:14 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2006-04-29 15:22:14 +0000
commit86b0844fb64b9b64fd220f1203c7dac869c66079 (patch)
treefab0828d9d1dabf92980c15ed867475a0640acd6 /x11-libs/libSM/libSM-1.0.1.ebuild
parentVersion bump. Includes a memory cleanup. (diff)
downloadhistorical-86b0844fb64b9b64fd220f1203c7dac869c66079.tar.gz
historical-86b0844fb64b9b64fd220f1203c7dac869c66079.tar.bz2
historical-86b0844fb64b9b64fd220f1203c7dac869c66079.zip
Version bump. Fixes functions not returning what they said they would in some
cases. Package-Manager: portage-2.1_pre10
Diffstat (limited to 'x11-libs/libSM/libSM-1.0.1.ebuild')
-rw-r--r--x11-libs/libSM/libSM-1.0.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-libs/libSM/libSM-1.0.1.ebuild b/x11-libs/libSM/libSM-1.0.1.ebuild
new file mode 100644
index 000000000000..26c4ab651a25
--- /dev/null
+++ b/x11-libs/libSM/libSM-1.0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libSM/libSM-1.0.1.ebuild,v 1.1 2006/04/29 15:22:14 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org SM library"
+RESTRICT="mirror"
+#HOMEPAGE="http://foo.bar.com/"
+#SRC_URI="ftp://foo.bar.com/${P}.tar.bz2"
+#LICENSE=""
+#SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+#IUSE="X gnome"
+RDEPEND="x11-libs/libICE
+ x11-libs/xtrans
+ x11-proto/xproto"
+DEPEND="${RDEPEND}"
+IUSE="ipv6"
+
+CONFIGURE_OPTIONS="$(use_enable ipv6)"