summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-12 16:46:05 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-12 16:46:05 +0000
commitcdf9a4fbce51e903453bb96dbc4f83081054edd4 (patch)
tree1ab8bfdbcee5949f8bada4e66cf45e0badff0bce /x11-libs/libPropList
parent*** empty log message *** (diff)
downloadhistorical-cdf9a4fbce51e903453bb96dbc4f83081054edd4.tar.gz
historical-cdf9a4fbce51e903453bb96dbc4f83081054edd4.tar.bz2
historical-cdf9a4fbce51e903453bb96dbc4f83081054edd4.zip
*** empty log message ***
Diffstat (limited to 'x11-libs/libPropList')
-rw-r--r--x11-libs/libPropList/libPropList-0.10.1-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-libs/libPropList/libPropList-0.10.1-r1.ebuild b/x11-libs/libPropList/libPropList-0.10.1-r1.ebuild
new file mode 100644
index 000000000000..63c82fed4b21
--- /dev/null
+++ b/x11-libs/libPropList/libPropList-0.10.1-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libPropList/libPropList-0.10.1-r1.ebuild,v 1.1 2000/08/12 16:46:05 achim Exp $
+
+P=libPropList-0.10.1
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="x11-libs"
+DESCRIPTION="libPropList"
+SRC_URI="ftp://ftp.windowmaker.org/pub/release/srcs/current/"${A}
+HOMEPAGE="http://www.windowmaker.org/"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr/X11R6
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/usr/X11R6 install
+ dodoc AUTHORS COPYING* ChangeLog README TODO
+}
+
+
+
+