summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Heim <phreak@gentoo.org>2007-07-29 17:45:36 +0000
committerChristian Heim <phreak@gentoo.org>2007-07-29 17:45:36 +0000
commitee5874086fc1f1eb38b25e54f6449bd6d3d8157c (patch)
tree2c713af7367d54877940949061af17cb50ab6f3e /www-servers/gorg
parentFixing the DEPEND/RDEPEND for the move of net-www/apache to www-servers/apach... (diff)
downloadhistorical-ee5874086fc1f1eb38b25e54f6449bd6d3d8157c.tar.gz
historical-ee5874086fc1f1eb38b25e54f6449bd6d3d8157c.tar.bz2
historical-ee5874086fc1f1eb38b25e54f6449bd6d3d8157c.zip
Fixing the DEPEND/RDEPEND for the move of net-www/apache to www-servers/apache (#78622).
Package-Manager: portage-2.1.3_rc9
Diffstat (limited to 'www-servers/gorg')
-rw-r--r--www-servers/gorg/ChangeLog7
-rw-r--r--www-servers/gorg/gorg-0.5.ebuild6
-rw-r--r--www-servers/gorg/gorg-0.6.3-r1.ebuild4
-rw-r--r--www-servers/gorg/gorg-0.6.3.ebuild4
4 files changed, 13 insertions, 8 deletions
diff --git a/www-servers/gorg/ChangeLog b/www-servers/gorg/ChangeLog
index 23da985858cd..3f9833a17019 100644
--- a/www-servers/gorg/ChangeLog
+++ b/www-servers/gorg/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for www-servers/gorg
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/ChangeLog,v 1.14 2007/04/23 18:46:18 rbrown Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/ChangeLog,v 1.15 2007/07/29 17:45:25 phreak Exp $
+
+ 29 Jul 2007; Christian Heim <phreak@gentoo.org> gorg-0.5.ebuild,
+ gorg-0.6.3.ebuild, gorg-0.6.3-r1.ebuild:
+ Fixing the DEPEND/RDEPEND for the move of net-www/apache to
+ www-servers/apache (#78622).
23 Apr 2007; <rb@gentoo.org> gorg-0.6.3-r1.ebuild:
EAPI shouldn't have been set
diff --git a/www-servers/gorg/gorg-0.5.ebuild b/www-servers/gorg/gorg-0.5.ebuild
index 2ea7902b6a84..01c7d6dbb3c9 100644
--- a/www-servers/gorg/gorg-0.5.ebuild
+++ b/www-servers/gorg/gorg-0.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/gorg-0.5.ebuild,v 1.6 2006/08/19 19:57:39 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/gorg-0.5.ebuild,v 1.7 2007/07/29 17:45:25 phreak Exp $
inherit ruby
@@ -16,7 +16,7 @@ KEYWORDS="~amd64 ppc x86"
DEPEND=">=dev-libs/libxml2-2.6.16
>=dev-libs/libxslt-1.1.12"
-RDEPEND="apache? ( net-www/apache )
+RDEPEND="apache? ( www-servers/apache )
fastcgi? ( >=www-apache/mod_fcgid-1.05
>=dev-ruby/ruby-fcgi-0.8.5-r1 )"
diff --git a/www-servers/gorg/gorg-0.6.3-r1.ebuild b/www-servers/gorg/gorg-0.6.3-r1.ebuild
index 98428b1d42de..3b253d063192 100644
--- a/www-servers/gorg/gorg-0.6.3-r1.ebuild
+++ b/www-servers/gorg/gorg-0.6.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/gorg-0.6.3-r1.ebuild,v 1.2 2007/04/23 18:46:18 rbrown Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/gorg-0.6.3-r1.ebuild,v 1.3 2007/07/29 17:45:25 phreak Exp $
inherit ruby eutils
@@ -18,7 +18,7 @@ DEPEND="virtual/ruby
>=dev-libs/libxml2-2.6.16
>=dev-libs/libxslt-1.1.12"
RDEPEND="${DEPEND}
- apache? ( net-www/apache )
+ apache? ( www-servers/apache )
fastcgi? ( >=dev-ruby/ruby-fcgi-0.8.5-r1
apache? ( >=www-apache/mod_fcgid-1.05 )
)
diff --git a/www-servers/gorg/gorg-0.6.3.ebuild b/www-servers/gorg/gorg-0.6.3.ebuild
index 374586e0dcca..9208d649bc58 100644
--- a/www-servers/gorg/gorg-0.6.3.ebuild
+++ b/www-servers/gorg/gorg-0.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/gorg-0.6.3.ebuild,v 1.2 2007/04/19 13:47:17 rbrown Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/gorg/gorg-0.6.3.ebuild,v 1.3 2007/07/29 17:45:25 phreak Exp $
inherit ruby
@@ -16,7 +16,7 @@ KEYWORDS="~ppc ~x86"
DEPEND=">=dev-libs/libxml2-2.6.16
>=dev-libs/libxslt-1.1.12"
-RDEPEND="apache? ( net-www/apache )
+RDEPEND="apache? ( www-servers/apache )
fastcgi? ( >=www-apache/mod_fcgid-1.05
>=dev-ruby/ruby-fcgi-0.8.5-r1 )
mysql? ( >=virtual/mysql-4