summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-30 17:12:23 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-30 17:12:23 +0000
commit0aeb29200d7197e2d565ec8b5aca01915c2f2b00 (patch)
tree9b7f57354202d3e27a72e3ae95539b07c3d96834 /sys-fs/lvm-user
parentmedia-libs/libgd -> media-libs/gd (diff)
downloadhistorical-0aeb29200d7197e2d565ec8b5aca01915c2f2b00.tar.gz
historical-0aeb29200d7197e2d565ec8b5aca01915c2f2b00.tar.bz2
historical-0aeb29200d7197e2d565ec8b5aca01915c2f2b00.zip
change glibc to libc and other magical things !
Diffstat (limited to 'sys-fs/lvm-user')
-rw-r--r--sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild20
-rw-r--r--sys-fs/lvm-user/lvm-user-1.0.7.ebuild23
2 files changed, 19 insertions, 24 deletions
diff --git a/sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild b/sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild
index 165e82a68197..26769dc80c06 100644
--- a/sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild
+++ b/sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild
@@ -1,28 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild,v 1.5 2004/06/24 22:52:30 agriffis Exp $
-
-IUSE="static"
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm-user/lvm-user-1.0.7-r1.ebuild,v 1.6 2004/06/30 17:12:05 vapier Exp $
inherit flag-o-matic eutils
S=${WORKDIR}/LVM/${PV}
DESCRIPTION="User-land utilities for LVM (Logical Volume Manager) software"
-SRC_URI="ftp://ftp.sistina.com/pub/LVM/1.0/lvm_${PV}.tar.gz"
HOMEPAGE="http://www.sistina.com/products_lvm.htm"
-KEYWORDS="~x86 ~amd64 -ppc ~sparc ~hppa alpha"
+SRC_URI="ftp://ftp.sistina.com/pub/LVM/1.0/lvm_${PV}.tar.gz"
+
+LICENSE="GPL-2 | LGPL-2"
+SLOT="0"
+KEYWORDS="~x86 -ppc ~sparc alpha ~hppa ~amd64"
+IUSE="static"
DEPEND=">=sys-apps/sed-4.0
virtual/linux-sources"
-
RDEPEND="${DEPEND}
!sys-fs/lvm2"
-LICENSE="GPL-2 | LGPL-2"
-SLOT="0"
-
-KS=/usr/src/linux
-
pkg_setup() {
check_KV
}
@@ -42,7 +38,7 @@ src_compile() {
./configure --prefix=/ \
--mandir=/usr/share/man \
- --with-kernel_dir="${KS}" ${myconf} || die "configure failed"
+ --with-kernel_dir="/usr/src/linux" ${myconf} || die "configure failed"
# Fix flags
sed -i -e "54,56d" -e "73d" make.tmpl
diff --git a/sys-fs/lvm-user/lvm-user-1.0.7.ebuild b/sys-fs/lvm-user/lvm-user-1.0.7.ebuild
index 8d46ac07890b..cf7916cc65d8 100644
--- a/sys-fs/lvm-user/lvm-user-1.0.7.ebuild
+++ b/sys-fs/lvm-user/lvm-user-1.0.7.ebuild
@@ -1,25 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm-user/lvm-user-1.0.7.ebuild,v 1.4 2004/06/24 22:52:30 agriffis Exp $
-
-IUSE="static"
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/lvm-user/lvm-user-1.0.7.ebuild,v 1.5 2004/06/30 17:12:05 vapier Exp $
inherit flag-o-matic
-S=${WORKDIR}/LVM/${PV}
DESCRIPTION="User-land utilities for LVM (Logical Volume Manager) software"
-SRC_URI="ftp://ftp.sistina.com/pub/LVM/1.0/lvm_${PV}.tar.gz"
HOMEPAGE="http://www.sistina.com/products_lvm.htm"
-KEYWORDS="x86 amd64 -ppc sparc hppa"
-
-DEPEND=">=sys-apps/sed-4.0 virtual/linux-sources"
-RDEPEND="${DEPEND}
- !sys-fs/lvm2"
+SRC_URI="ftp://ftp.sistina.com/pub/LVM/1.0/lvm_${PV}.tar.gz"
LICENSE="GPL-2 | LGPL-2"
SLOT="0"
+KEYWORDS="x86 -ppc sparc hppa amd64"
+IUSE="static"
+
+DEPEND=">=sys-apps/sed-4.0
+ virtual/linux-sources"
+RDEPEND="${DEPEND}
+ !sys-fs/lvm2"
-KS=/usr/src/linux
+S=${WORKDIR}/LVM/${PV}
pkg_setup() {
check_KV
@@ -35,7 +34,7 @@ src_compile() {
./configure --prefix=/ \
--mandir=/usr/share/man \
- --with-kernel_dir="${KS}" ${myconf} || die "configure failed"
+ --with-kernel_dir="/usr/src/linux" ${myconf} || die "configure failed"
# Fix flags
sed -i -e "54,56d" -e "73d" make.tmpl