summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-30 17:12:23 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-30 17:12:23 +0000
commit0aeb29200d7197e2d565ec8b5aca01915c2f2b00 (patch)
tree9b7f57354202d3e27a72e3ae95539b07c3d96834 /sys-fs/ext2resize
parentmedia-libs/libgd -> media-libs/gd (diff)
downloadhistorical-0aeb29200d7197e2d565ec8b5aca01915c2f2b00.tar.gz
historical-0aeb29200d7197e2d565ec8b5aca01915c2f2b00.tar.bz2
historical-0aeb29200d7197e2d565ec8b5aca01915c2f2b00.zip
change glibc to libc and other magical things !
Diffstat (limited to 'sys-fs/ext2resize')
-rw-r--r--sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild4
-rw-r--r--sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild4
-rw-r--r--sys-fs/ext2resize/ext2resize-1.1.17.ebuild12
3 files changed, 11 insertions, 9 deletions
diff --git a/sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild b/sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild
index f811d7e02259..da568f6128ac 100644
--- a/sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild
+++ b/sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild,v 1.7 2004/06/25 03:17:27 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext2resize/ext2resize-1.1.17-r1.ebuild,v 1.8 2004/06/30 17:09:29 vapier Exp $
inherit flag-o-matic eutils
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ppc sparc alpha arm amd64"
IUSE="static"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
use static && append-ldflags -static
diff --git a/sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild b/sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild
index 18b53c2c4cc1..432e3a088dde 100644
--- a/sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild
+++ b/sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild,v 1.2 2004/06/25 03:17:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext2resize/ext2resize-1.1.17-r2.ebuild,v 1.3 2004/06/30 17:09:30 vapier Exp $
inherit flag-o-matic eutils
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ppc sparc alpha arm amd64"
IUSE="static"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-fs/ext2resize/ext2resize-1.1.17.ebuild b/sys-fs/ext2resize/ext2resize-1.1.17.ebuild
index 7e16ede6d4ff..638f948c5ce4 100644
--- a/sys-fs/ext2resize/ext2resize-1.1.17.ebuild
+++ b/sys-fs/ext2resize/ext2resize-1.1.17.ebuild
@@ -1,15 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext2resize/ext2resize-1.1.17.ebuild,v 1.3 2004/06/25 03:17:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext2resize/ext2resize-1.1.17.ebuild,v 1.4 2004/06/30 17:09:30 vapier Exp $
DESCRIPTION="EXT2 and EXT3 filesystem resizing utilities"
-SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
HOMEPAGE="http://ext2resize.sourceforge.net/"
-KEYWORDS="x86 amd64 ppc sparc "
-SLOT="0"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc amd64"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
./configure --host=${CHOST} \