summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 16:07:39 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 16:07:39 +0000
commit5db819c9dd9395c187d2ddb6e44c9b8c8d817019 (patch)
tree2c397d52c0c3d8260bd0ef117972580e5a3b06a3 /sys-devel/make
parentMaintainence and FHS 2.1 fixes for RC4 (diff)
downloadhistorical-5db819c9dd9395c187d2ddb6e44c9b8c8d817019.tar.gz
historical-5db819c9dd9395c187d2ddb6e44c9b8c8d817019.tar.bz2
historical-5db819c9dd9395c187d2ddb6e44c9b8c8d817019.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-devel/make')
-rw-r--r--sys-devel/make/make-3.79.1-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-devel/make/make-3.79.1-r2.ebuild b/sys-devel/make/make-3.79.1-r2.ebuild
new file mode 100644
index 000000000000..967218facdf4
--- /dev/null
+++ b/sys-devel/make/make-3.79.1-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r2.ebuild,v 1.1 2001/02/07 16:05:19 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Standard tool to compile source trees"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/make/${A}
+ ftp://prep.ai.mit.edu/gnu/make/${A}"
+HOMEPAGE="http://www.gnu.org/software/make/make.html"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --info=/usr/share/info --host=${CHOST}
+ try make ${MAKEOPTS}
+
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README*
+
+}
+
+
+