summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2008-02-25 02:08:22 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2008-02-25 02:08:22 +0000
commitd1929ab6b7a087a76a06e64142ef5429792da2fa (patch)
tree17302e5c06091034d7196d8db5481e932e186255 /sys-boot/grub/grub-0.94-r1.ebuild
parentVersion bump (diff)
downloadhistorical-d1929ab6b7a087a76a06e64142ef5429792da2fa.tar.gz
historical-d1929ab6b7a087a76a06e64142ef5429792da2fa.tar.bz2
historical-d1929ab6b7a087a76a06e64142ef5429792da2fa.zip
Fix up all quoting to make repoman happy.
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'sys-boot/grub/grub-0.94-r1.ebuild')
-rw-r--r--sys-boot/grub/grub-0.94-r1.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/sys-boot/grub/grub-0.94-r1.ebuild b/sys-boot/grub/grub-0.94-r1.ebuild
index 01e71b23bcad..4e8821b37d5f 100644
--- a/sys-boot/grub/grub-0.94-r1.ebuild
+++ b/sys-boot/grub/grub-0.94-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r1.ebuild,v 1.24 2005/08/21 02:24:04 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r1.ebuild,v 1.25 2008/02/25 02:08:22 robbat2 Exp $
inherit mount-boot eutils flag-o-matic toolchain-funcs
@@ -36,11 +36,11 @@ pkg_setup() {
}
src_unpack() {
- unpack ${A}; cd ${S}
+ unpack ${A}; cd "${S}"
EPATCH_SUFFIX="patch"
- epatch ${PATCHDIR}
+ epatch "${PATCHDIR}"
}
src_compile() {
@@ -75,7 +75,7 @@ src_compile() {
emake w89c840_o_CFLAGS="-O" || die "making netboot stuff"
- mv stage2/{nbgrub,pxegrub} ${S}
+ mv stage2/{nbgrub,pxegrub} "${S}"
mv stage2/stage2 stage2/stage2.netboot
make clean || die
@@ -91,19 +91,19 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
exeinto /usr/lib/grub/${CHOST}
doexe nbgrub pxegrub stage2/stage2 stage2/stage2.netboot
insinto /boot/grub
- doins ${DISTDIR}/splash.xpm.gz
+ doins "${DISTDIR}"/splash.xpm.gz
newins docs/menu.lst grub.conf.sample
- dodoc AUTHORS BUGS COPYING ChangeLog NEWS README THANKS TODO
+ dodoc AUTHORS BUGS ChangeLog NEWS README THANKS TODO
newdoc docs/menu.lst grub.conf.sample
docinto gentoo
- dodoc ${PATCHDIR}/README*
+ dodoc "${PATCHDIR}"/README*
}
pkg_postinst() {