summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-01-11 04:29:54 +0000
committerMike Frysinger <vapier@gentoo.org>2006-01-11 04:29:54 +0000
commit6412e850876f40a2e5c23f4dad3249d15a7ed8e3 (patch)
treea0da64a300bdf6f6568c98b92dbf795c80532ece /sys-apps
parentsh love (diff)
downloadhistorical-6412e850876f40a2e5c23f4dad3249d15a7ed8e3.tar.gz
historical-6412e850876f40a2e5c23f4dad3249d15a7ed8e3.tar.bz2
historical-6412e850876f40a2e5c23f4dad3249d15a7ed8e3.zip
dont use __mempcpy
Package-Manager: portage-2.1_pre3-r1
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/coreutils/Manifest8
-rw-r--r--sys-apps/coreutils/coreutils-5.3.0-r2.ebuild4
2 files changed, 7 insertions, 5 deletions
diff --git a/sys-apps/coreutils/Manifest b/sys-apps/coreutils/Manifest
index bf226c0367df..f27c2ae72f30 100644
--- a/sys-apps/coreutils/Manifest
+++ b/sys-apps/coreutils/Manifest
@@ -6,7 +6,7 @@ MD5 dad6f5e5b11fa505d937744875049b5e coreutils-5.2.1-r2.ebuild 4175
MD5 d42fe8eb18b6bc0ce5b32a565bbfc5b2 coreutils-5.2.1-r6.ebuild 4579
MD5 dd55631495154d45d0e5a0fa18f15024 coreutils-5.2.1-r7.ebuild 4585
MD5 f0af52a774fe8a60ba4cdaf3723bb50d coreutils-5.3.0-r1.ebuild 4167
-MD5 8f5bb1108101fc1688d0d88fdf63be12 coreutils-5.3.0-r2.ebuild 4167
+MD5 43feef270ef1300e884e59b565fc356f coreutils-5.3.0-r2.ebuild 4269
MD5 8c4e2e82c0b5e6fc4088d1bc496681b4 files/DIR_COLORS 3593
MD5 77947b96aaadc6a33d53156b5b5e4630 files/digest-coreutils-5.2.1-r2 225
MD5 a7f49f56e12b6b16a5c347a666fb9b37 files/digest-coreutils-5.2.1-r6 149
@@ -17,7 +17,7 @@ MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
-iD8DBQFDY0POgIKl8Uu19MoRAqLsAJ9k7P+WR8Sd+wZ/l5us4E9mr1B7NwCfWAvC
-+55rRVnzYBMEkDNynmlv5pg=
-=bHJZ
+iD8DBQFDxIod2+ySkm8kpY0RAuraAKClIJkgpAcUKkqvh7ifmG5Tnb59iACdEza3
+4iNzR8+uyIJ9U2jmcBTYj2U=
+=C5u5
-----END PGP SIGNATURE-----
diff --git a/sys-apps/coreutils/coreutils-5.3.0-r2.ebuild b/sys-apps/coreutils/coreutils-5.3.0-r2.ebuild
index 682d949954ca..0070005a0fe4 100644
--- a/sys-apps/coreutils/coreutils-5.3.0-r2.ebuild
+++ b/sys-apps/coreutils/coreutils-5.3.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.3.0-r2.ebuild,v 1.2 2005/10/29 09:41:14 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-5.3.0-r2.ebuild,v 1.3 2006/01/11 04:29:54 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -57,6 +57,8 @@ src_unpack() {
# When cross-compiling, we can't do that since 'bin' isn't
# a native binary, so let's just install outdated man-pages.
tc-is-cross-compiler && touch man/*.1
+ # There's no reason for this crap to use the private version
+ sed -i 's:__mempcpy:mempcpy:g' lib/*.c
ebegin "Reconfiguring configure scripts (be patient)"
export WANT_AUTOMAKE=1.8