summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 15:55:15 +0000
commit20679156a1fa704fec1fab5a9c8693166c701bca (patch)
treea62659954140718f26c91857fb2cd8e2ff4c5217 /sys-apps/which
parent*** empty log message *** (diff)
downloadhistorical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.gz
historical-20679156a1fa704fec1fab5a9c8693166c701bca.tar.bz2
historical-20679156a1fa704fec1fab5a9c8693166c701bca.zip
Maintainence and FHS 2.1 fixes for RC4
Diffstat (limited to 'sys-apps/which')
-rw-r--r--sys-apps/which/which-2.12-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-apps/which/which-2.12-r1.ebuild b/sys-apps/which/which-2.12-r1.ebuild
new file mode 100644
index 000000000000..7d95c0384c07
--- /dev/null
+++ b/sys-apps/which/which-2.12-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/which/which-2.12-r1.ebuild,v 1.1 2001/02/07 15:51:28 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Prints out location of specified executables that are in your path"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/which/${A}
+ ftp://prep.ai.mit.edu/gnu/which/${A}"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr
+ try make
+}
+
+src_install() {
+
+ dobin which
+ doman which.1
+ doinfo which.info
+ dodoc AUTHORS COPYING EXAMPLES NEWS README*
+}
+