summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@gentoo.org>2005-12-29 20:01:14 +0000
committerSaleem Abdulrasool <compnerd@gentoo.org>2005-12-29 20:01:14 +0000
commita62cc1ed53ade1bb6abad00ccb945e38bcec0f3b (patch)
treed8c7260105b295f1fac15ac1cfedea25742599bd /sys-apps/hal
parentppc stable, bug #116822 (diff)
downloadhistorical-a62cc1ed53ade1bb6abad00ccb945e38bcec0f3b.tar.gz
historical-a62cc1ed53ade1bb6abad00ccb945e38bcec0f3b.tar.bz2
historical-a62cc1ed53ade1bb6abad00ccb945e38bcec0f3b.zip
Fixing kernel check; resolves bug #116376
Package-Manager: portage-2.1_pre2
Diffstat (limited to 'sys-apps/hal')
-rw-r--r--sys-apps/hal/ChangeLog6
-rw-r--r--sys-apps/hal/Manifest14
-rw-r--r--sys-apps/hal/hal-0.5.5.1-r2.ebuild4
3 files changed, 9 insertions, 15 deletions
diff --git a/sys-apps/hal/ChangeLog b/sys-apps/hal/ChangeLog
index acb1d93718fc..764eb8cc8825 100644
--- a/sys-apps/hal/ChangeLog
+++ b/sys-apps/hal/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-apps/hal
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/ChangeLog,v 1.60 2005/12/24 22:15:27 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/ChangeLog,v 1.61 2005/12/29 20:01:14 compnerd Exp $
+
+ 29 Dec 2005; Saleem Abdulrasool <compnerd@gentoo.org>
+ hal-0.5.5.1-r2.ebuild:
+ Fixing KOBJECT_UEVENT check for 2.6.15 kernels.
24 Dec 2005; Stefan Schweizer <genstef@gentoo.org> hal-0.5.5.1-r1.ebuild:
Fix if-statement thanks to Michail A.Baikov <rusxakep@mail.ru> in bug 116376
diff --git a/sys-apps/hal/Manifest b/sys-apps/hal/Manifest
index 58890f5667c5..ab48b6abd85f 100644
--- a/sys-apps/hal/Manifest
+++ b/sys-apps/hal/Manifest
@@ -1,7 +1,4 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 f0052a208af6b68030b666367ceb3c28 ChangeLog 8742
+MD5 9304137787081e85326f3005cbde2624 ChangeLog 8875
MD5 169d86aeebcd34b958b6e37c9fc36ec6 files/0.5-hald.rc 529
MD5 3031a9fe74f43859c313d5f3076e68cd files/digest-hal-0.4.7-r2 62
MD5 2bbbb519c89110dfec96cf63cf541afc files/digest-hal-0.4.8 62
@@ -21,12 +18,5 @@ MD5 7ee3fd5b5ee117f14633350e5b335c2f files/hal-unmount.dev 397
MD5 35750516d24e67c9f24f5f1e0da22ca0 files/hald 522
MD5 1a146b79d18a689bbc8a96b81f74c7f6 hal-0.4.7-r2.ebuild 3455
MD5 c6d1202b415d119777b338fd1787592e hal-0.4.8.ebuild 3420
-MD5 1eff8f1ec59b982627d18254c55433db hal-0.5.5.1-r2.ebuild 3637
+MD5 de95bb49ccf04a190c24a737bea75ce5 hal-0.5.5.1-r2.ebuild 3639
MD5 a60767d83157413d549c69b98fac962c metadata.xml 303
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.2 (GNU/Linux)
-
-iD8DBQFDsZkJBtvusYtCZMsRAnEyAJkBUEIdF84zL++Qo6gLgdy+CZVZfgCfcTFU
-uoRWpUEVkqKBNDH0iz6JNQA=
-=s/KT
------END PGP SIGNATURE-----
diff --git a/sys-apps/hal/hal-0.5.5.1-r2.ebuild b/sys-apps/hal/hal-0.5.5.1-r2.ebuild
index 0da6e9dfe8a9..1818c6ecc8ef 100644
--- a/sys-apps/hal/hal-0.5.5.1-r2.ebuild
+++ b/sys-apps/hal/hal-0.5.5.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.5.1-r2.ebuild,v 1.1 2005/12/27 19:41:44 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hal/hal-0.5.5.1-r2.ebuild,v 1.2 2005/12/29 20:01:14 compnerd Exp $
inherit eutils linux-info debug
@@ -48,7 +48,7 @@ pkg_setup() {
kernel_is ge 2 6 13 \
|| die "You need a 2.6.13 or newer kernel to run this package"
- if kernel_is le 2 6 15; then
+ if kernel_is lt 2 6 15; then
linux_chkconfig_present KOBJECT_UEVENT || notify_uevent
fi