summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-23 05:54:23 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-23 05:54:23 +0000
commit52340df3a9ec2706574fa017155a194ded1777e0 (patch)
tree6e9c92c73bee1b369f7fe2e61d8566990974f203 /sys-apps/di/di-3.11.ebuild
parentbashify this puppy and use portageq for more things (diff)
downloadhistorical-52340df3a9ec2706574fa017155a194ded1777e0.tar.gz
historical-52340df3a9ec2706574fa017155a194ded1777e0.tar.bz2
historical-52340df3a9ec2706574fa017155a194ded1777e0.zip
Version bump with SHELL fix #75265 by halitosis@phreaker.net.
Diffstat (limited to 'sys-apps/di/di-3.11.ebuild')
-rw-r--r--sys-apps/di/di-3.11.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-apps/di/di-3.11.ebuild b/sys-apps/di/di-3.11.ebuild
new file mode 100644
index 000000000000..a7bf013c0281
--- /dev/null
+++ b/sys-apps/di/di-3.11.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/di/di-3.11.ebuild,v 1.1 2004/12/23 05:54:23 vapier Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="Disk Information Utility"
+HOMEPAGE="http://www.gentoo.com/di/"
+SRC_URI="http://www.gentoo.com/di/${P}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+DEPEND="app-shells/bash"
+RDEPEND=""
+
+src_compile() {
+ tc-export CC
+ SHELL=/bin/bash prefix=${D} ./Build || die
+}
+
+src_install() {
+ doman di.1
+ dobin di || die
+ dosym di /usr/bin/mi
+ dodoc README
+}