summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStuart Herbert <stuart@gentoo.org>2005-01-07 23:09:57 +0000
committerStuart Herbert <stuart@gentoo.org>2005-01-07 23:09:57 +0000
commit4547f4ba9cdc268f7e665a8f1ede5d0d39e7ce53 (patch)
tree4e3b56a3380912f3a0a9e7ec4a953d51bb72c765 /sys-apps/count/count-1.20.ebuild
parentInitial version (diff)
downloadhistorical-4547f4ba9cdc268f7e665a8f1ede5d0d39e7ce53.tar.gz
historical-4547f4ba9cdc268f7e665a8f1ede5d0d39e7ce53.tar.bz2
historical-4547f4ba9cdc268f7e665a8f1ede5d0d39e7ce53.zip
Initial import
Diffstat (limited to 'sys-apps/count/count-1.20.ebuild')
-rw-r--r--sys-apps/count/count-1.20.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-apps/count/count-1.20.ebuild b/sys-apps/count/count-1.20.ebuild
new file mode 100644
index 000000000000..eba1277f62cc
--- /dev/null
+++ b/sys-apps/count/count-1.20.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/count/count-1.20.ebuild,v 1.1 2005/01/07 23:09:57 stuart Exp $
+
+inherit eutils
+
+DESCRIPTION="A fast and enhanced 'wc' replacement for UNIX"
+HOMEPAGE="http://www.fokus.gmd.de/research/cc/glone/employees/joerg.schilling/private/"
+SRC_URI="http://ftp.berlios.de/pub/${PN}/${P}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc"
+IUSE=""
+DEPEND=""
+src_compile() {
+ make
+}
+
+src_install() {
+ OBJ=${PN}/OBJ/`ls ${PN}/OBJ`
+ dobin ${OBJ}/${PN}
+ doman ${PN}/${PN}.1
+}