summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2008-06-04 13:17:09 +0000
committerJim Ramsay <lack@gentoo.org>2008-06-04 13:17:09 +0000
commitab9eb403096d28890f0dd0079e723bf79f97d42a (patch)
tree0b39988d82ce9c20f19102cbe867fac7cd174fe9 /rox-base/rox-lib
parentFixed python_mod_cleanup to clean up in the right place (diff)
downloadhistorical-ab9eb403096d28890f0dd0079e723bf79f97d42a.tar.gz
historical-ab9eb403096d28890f0dd0079e723bf79f97d42a.tar.bz2
historical-ab9eb403096d28890f0dd0079e723bf79f97d42a.zip
Changed python_mod_cleanup to actually clean up the proper location
Package-Manager: portage-2.1.5.2
Diffstat (limited to 'rox-base/rox-lib')
-rw-r--r--rox-base/rox-lib/ChangeLog6
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild5
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.4.ebuild5
-rw-r--r--rox-base/rox-lib/rox-lib-2.0.5.ebuild5
4 files changed, 14 insertions, 7 deletions
diff --git a/rox-base/rox-lib/ChangeLog b/rox-base/rox-lib/ChangeLog
index 1aabccdc6d5a..09e1511a98c0 100644
--- a/rox-base/rox-lib/ChangeLog
+++ b/rox-base/rox-lib/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for rox-base/rox-lib
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/ChangeLog,v 1.25 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/ChangeLog,v 1.26 2008/06/04 13:15:41 lack Exp $
+
+ 04 Jun 2008; Jim Ramsay <lack@gentoo.org> rox-lib-2.0.4.ebuild,
+ rox-lib-2.0.4-r1.ebuild, rox-lib-2.0.5.ebuild:
+ Changed python_mod_cleanup to actually clean up the proper location
04 Jun 2008; Jim Ramsay <lack@gentoo.org> rox-lib-2.0.4.ebuild,
rox-lib-2.0.4-r1.ebuild, rox-lib-2.0.5.ebuild:
diff --git a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
index 9845e2fefc1a..76c4389f5aa6 100644
--- a/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.4 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4-r1.ebuild,v 1.5 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -51,5 +51,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}
diff --git a/rox-base/rox-lib/rox-lib-2.0.4.ebuild b/rox-base/rox-lib/rox-lib-2.0.4.ebuild
index 3df5002b11f2..c27dd7140844 100644
--- a/rox-base/rox-lib/rox-lib-2.0.4.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4.ebuild,v 1.6 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.4.ebuild,v 1.7 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -34,5 +34,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}
diff --git a/rox-base/rox-lib/rox-lib-2.0.5.ebuild b/rox-base/rox-lib/rox-lib-2.0.5.ebuild
index 961d005ce9b9..82a72c486882 100644
--- a/rox-base/rox-lib/rox-lib-2.0.5.ebuild
+++ b/rox-base/rox-lib/rox-lib-2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.5.ebuild,v 1.3 2008/06/04 12:34:25 lack Exp $
+# $Header: /var/cvsroot/gentoo-x86/rox-base/rox-lib/rox-lib-2.0.5.ebuild,v 1.4 2008/06/04 13:15:41 lack Exp $
NEED_PYTHON="2.3"
inherit python eutils multilib
@@ -51,5 +51,6 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup
+ local baselibdir="/usr/$(get_libdir)"
+ python_mod_cleanup "${baselibdir}/ROX-Lib2/"
}