summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2008-06-06 10:15:39 +0000
committerRaúl Porcel <armin76@gentoo.org>2008-06-06 10:15:39 +0000
commite71fd5f57a5de734f5798813b02507d680184bdd (patch)
treea04b383aa78355a8a2341129c0fe59d96470e160 /net-p2p/ctorrent
parentVersion bump, bug #225055, reported by Alex J. Ivasyuv. (diff)
downloadhistorical-e71fd5f57a5de734f5798813b02507d680184bdd.tar.gz
historical-e71fd5f57a5de734f5798813b02507d680184bdd.tar.bz2
historical-e71fd5f57a5de734f5798813b02507d680184bdd.zip
Version bump
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'net-p2p/ctorrent')
-rw-r--r--net-p2p/ctorrent/ChangeLog7
-rw-r--r--net-p2p/ctorrent/ctorrent-3.3.1.ebuild25
2 files changed, 31 insertions, 1 deletions
diff --git a/net-p2p/ctorrent/ChangeLog b/net-p2p/ctorrent/ChangeLog
index c9cfc6811be3..1e1c6837dc71 100644
--- a/net-p2p/ctorrent/ChangeLog
+++ b/net-p2p/ctorrent/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-p2p/ctorrent
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/ctorrent/ChangeLog,v 1.36 2008/04/19 17:20:49 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/ctorrent/ChangeLog,v 1.37 2008/06/06 10:13:40 armin76 Exp $
+
+*ctorrent-3.3.1 (06 Jun 2008)
+
+ 06 Jun 2008; Raúl Porcel <armin76@gentoo.org> +ctorrent-3.3.1.ebuild:
+ Version bump
*ctorrent-3.3 (19 Apr 2008)
diff --git a/net-p2p/ctorrent/ctorrent-3.3.1.ebuild b/net-p2p/ctorrent/ctorrent-3.3.1.ebuild
new file mode 100644
index 000000000000..fdf42c560eb5
--- /dev/null
+++ b/net-p2p/ctorrent/ctorrent-3.3.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/ctorrent/ctorrent-3.3.1.ebuild,v 1.1 2008/06/06 10:13:40 armin76 Exp $
+
+inherit eutils
+
+MY_P="${PN}-dnh${PV}"
+
+DESCRIPTION="Enhanced CTorrent is a BitTorrent console client written in C and C++."
+HOMEPAGE="http://www.rahul.net/dholmes/ctorrent/"
+SRC_URI="mirror://sourceforge/dtorrent/${MY_P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+DEPEND="dev-libs/openssl"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog README-DNH.TXT README NEWS
+}