summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-10-28 07:14:35 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-10-28 07:14:35 +0000
commit68efc4aee97fad339f036c46e366ec4b5247a911 (patch)
tree41e509d43e48144f61c034d84990bb0fd41c9204 /net-misc/rdate/rdate-990821.ebuild
parentRemoved old versions. Corrected SRC_URI in 4.0.6-r4 (diff)
downloadhistorical-68efc4aee97fad339f036c46e366ec4b5247a911.tar.gz
historical-68efc4aee97fad339f036c46e366ec4b5247a911.tar.bz2
historical-68efc4aee97fad339f036c46e366ec4b5247a911.zip
Undo whatever it was that spanky did to the poor ebuilds; tidy -r1 a bit
Diffstat (limited to 'net-misc/rdate/rdate-990821.ebuild')
-rw-r--r--net-misc/rdate/rdate-990821.ebuild24
1 files changed, 23 insertions, 1 deletions
diff --git a/net-misc/rdate/rdate-990821.ebuild b/net-misc/rdate/rdate-990821.ebuild
index 7b3a9cf41dbc..be5ab5fe5d78 100644
--- a/net-misc/rdate/rdate-990821.ebuild
+++ b/net-misc/rdate/rdate-990821.ebuild
@@ -1 +1,23 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc. # Distributed under the terms of the GNU General Public License v2 # $Header: /var/cvsroot/gentoo-x86/net-misc/rdate/rdate-990821.ebuild,v 1.14 2003/10/27 23:52:59 vapier Exp $ DESCRIPTION="use TCP or UDP to retrieve the current time of another machine" HOMEPAGE="http://www.freshmeat.net/projects/rdate/" SRC_URI="ftp://metalab.unc.edu/pub/Linux/system/network/misc/${P}.tar.gz" LICENSE="GPL-2" SLOT="0" KEYWORDS="x86 ppc sparc alpha" DEPEND="" src_compile() { make || die } src_install() { dodir /usr/bin /usr/share /usr/share/man/man1 make DESTDIR=${D} install || die dodoc README.linux } \ No newline at end of file
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/rdate/rdate-990821.ebuild,v 1.15 2003/10/28 07:14:32 mr_bones_ Exp $
+
+DESCRIPTION="use TCP or UDP to retrieve the current time of another machine"
+HOMEPAGE="http://www.freshmeat.net/projects/rdate/"
+SRC_URI="ftp://metalab.unc.edu/pub/Linux/system/network/misc/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ppc sparc alpha"
+
+DEPEND=""
+
+src_compile() {
+ make || die
+}
+
+src_install() {
+ dodir /usr/bin /usr/share /usr/share/man/man1
+ make DESTDIR=${D} install || die
+ dodoc README.linux
+}