summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2004-11-24 01:35:05 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2004-11-24 01:35:05 +0000
commit5c959c2c9af3da10df6575ebe921e06d36126c2e (patch)
treea3f678a51c7a5cb54f84b8929a8207976e788e56 /net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild
parentnew release (diff)
downloadhistorical-5c959c2c9af3da10df6575ebe921e06d36126c2e.tar.gz
historical-5c959c2c9af3da10df6575ebe921e06d36126c2e.tar.bz2
historical-5c959c2c9af3da10df6575ebe921e06d36126c2e.zip
Initial commit. Ebuild by Robin H. Johnson <robbat2@gentoo.org>
Diffstat (limited to 'net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild')
-rw-r--r--net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild b/net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild
new file mode 100644
index 000000000000..f9f1ebe36072
--- /dev/null
+++ b/net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/lksctp-tools/lksctp-tools-1.0.1.ebuild,v 1.1 2004/11/24 01:35:05 robbat2 Exp $
+
+inherit eutils
+DESCRIPTION="IPAudit monitors network activity on a network by host, protocol and port."
+HOMEPAGE="http://lksctp.sourceforge.net/"
+SRC_URI="mirror://sourceforge/lksctp/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+# I don't known if *BSD has the support needed at all
+# hence the lockdown to glibc and linux26-headers
+DEPEND="sys-libs/glibc
+ sys-kernel/linux26-headers"
+#RDEPEND=""
+
+src_compile() {
+ econf || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog INSTALL NEWS README ROADMAP doc/*txt
+}
+