summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2008-02-13 21:56:13 +0000
committerAndrej Kacian <ticho@gentoo.org>2008-02-13 21:56:13 +0000
commitbe51211069701d86c6da57ed692863da49025b05 (patch)
treeae2f5d221ec902ef8d50ff3212c0be6f7a1ca189 /net-mail/getmail/getmail-4.7.7.ebuild
parentStable on x86 wrt bug #210031 (diff)
downloadhistorical-be51211069701d86c6da57ed692863da49025b05.tar.gz
historical-be51211069701d86c6da57ed692863da49025b05.tar.bz2
historical-be51211069701d86c6da57ed692863da49025b05.zip
Version bump. Removed old ebuilds. Fix variable quoting.
Package-Manager: portage-2.1.4.3
Diffstat (limited to 'net-mail/getmail/getmail-4.7.7.ebuild')
-rw-r--r--net-mail/getmail/getmail-4.7.7.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-mail/getmail/getmail-4.7.7.ebuild b/net-mail/getmail/getmail-4.7.7.ebuild
index 33b0b2b9d812..3f289cbdc05b 100644
--- a/net-mail/getmail/getmail-4.7.7.ebuild
+++ b/net-mail/getmail/getmail-4.7.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/getmail/getmail-4.7.7.ebuild,v 1.1 2007/11/08 18:12:07 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/getmail/getmail-4.7.7.ebuild,v 1.2 2008/02/13 21:56:13 ticho Exp $
inherit distutils
@@ -23,18 +23,18 @@ src_install() {
distutils_src_install
if has_version "=net-mail/getmail-3*" ; then
- mv ${D}/usr/bin/getmail ${D}/usr/bin/getmail4
- mv ${D}/usr/bin/getmail_maildir ${D}/usr/bin/getmail_maildir4
- mv ${D}/usr/bin/getmail_mbox ${D}/usr/bin/getmail_mbox4
+ mv "${D}"/usr/bin/getmail "${D}"/usr/bin/getmail4
+ mv "${D}"/usr/bin/getmail_maildir "${D}"/usr/bin/getmail_maildir4
+ mv "${D}"/usr/bin/getmail_mbox "${D}"/usr/bin/getmail_mbox4
fi
# handle docs the gentoo way
if [ ${P} != ${PF} ]; then
- mv ${D}/usr/share/doc/${P} ${D}/usr/share/doc/${PF}
+ mv "${D}"/usr/share/doc/${P} "${D}"/usr/share/doc/${PF}
fi
dodir /usr/share/doc/${PF}/html
- mv ${D}/usr/share/doc/${PF}/*.html ${D}/usr/share/doc/${PF}/*.css ${D}/usr/share/doc/${PF}/html
+ mv "${D}"/usr/share/doc/${PF}/*.html "${D}"/usr/share/doc/${PF}/*.css "${D}"/usr/share/doc/${PF}/html
}
pkg_postinst() {