summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Jackson <iggy@gentoo.org>2004-01-25 00:16:40 +0000
committerBrian Jackson <iggy@gentoo.org>2004-01-25 00:16:40 +0000
commitabb65d346a248395fe619cf3f883ad02aea317b8 (patch)
tree591342a28bbe32f347ba4161958aee2c305d94a7 /net-mail/cone/cone-0.57.ebuild
parentStable on sparc. Hooray, we can downgr^H^H^H^H^H^Hmigrate to Debian now :P (diff)
downloadhistorical-abb65d346a248395fe619cf3f883ad02aea317b8.tar.gz
historical-abb65d346a248395fe619cf3f883ad02aea317b8.tar.bz2
historical-abb65d346a248395fe619cf3f883ad02aea317b8.zip
add libxml2 to deps, fixes 39281, also version bumped while I was here
Diffstat (limited to 'net-mail/cone/cone-0.57.ebuild')
-rw-r--r--net-mail/cone/cone-0.57.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-mail/cone/cone-0.57.ebuild b/net-mail/cone/cone-0.57.ebuild
new file mode 100644
index 000000000000..28767a44b6f8
--- /dev/null
+++ b/net-mail/cone/cone-0.57.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /home/cvsroot/gentoo-x86/net-mail/courier/courier-0.41.0.ebuild
+
+DESCRIPTION="Cone: COnsole News reader and Emailer"
+SRC_URI="mirror://sourceforge/courier/${P}.tar.bz2"
+HOMEPAGE="http://www.courier-mta.org/cone/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+IUSE="spell crypt"
+
+RDEPEND="virtual/glibc
+ >=dev-libs/openssl-0.9.6
+ dev-libs/libxml2
+ fam? ( app-admin/fam )
+ crypt? ( >=app-crypt/gnupg-1.0.4 )
+ spell? ( virtual/aspell-dict )"
+DEPEND="${RDEPEND}
+ dev-lang/perl"
+
+EXTRA_ECONF="--with-devel"
+
+src_install() {
+ make check DESTDIR=${D} || die
+ make install DESTDIR=${D} || die
+ DESTDIR=${D} make install-configure || die
+
+ sed -i "3i export LANG=en_US" ${D}/usr/bin/cone
+
+}