summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schweizer <genstef@gentoo.org>2006-10-15 11:27:59 +0000
committerStefan Schweizer <genstef@gentoo.org>2006-10-15 11:27:59 +0000
commit6a75c01f60ad4d693ec545d7831fed20e6911648 (patch)
tree254a82a7c8e109bcad166ef806da693bd6f2c851 /net-libs/loudmouth
parentAdded support for running /etc/portage/bin/post_sync. Fixes bug #151385. (diff)
downloadhistorical-6a75c01f60ad4d693ec545d7831fed20e6911648.tar.gz
historical-6a75c01f60ad4d693ec545d7831fed20e6911648.tar.bz2
historical-6a75c01f60ad4d693ec545d7831fed20e6911648.zip
version bump
Package-Manager: portage-2.1.2_pre3-r2
Diffstat (limited to 'net-libs/loudmouth')
-rw-r--r--net-libs/loudmouth/ChangeLog8
-rw-r--r--net-libs/loudmouth/files/digest-loudmouth-1.1.43
-rw-r--r--net-libs/loudmouth/loudmouth-1.1.4.ebuild30
3 files changed, 40 insertions, 1 deletions
diff --git a/net-libs/loudmouth/ChangeLog b/net-libs/loudmouth/ChangeLog
index 47169a1170aa..d123eef0f6c6 100644
--- a/net-libs/loudmouth/ChangeLog
+++ b/net-libs/loudmouth/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-libs/loudmouth
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/loudmouth/ChangeLog,v 1.41 2006/09/18 00:52:01 allanonjl Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/loudmouth/ChangeLog,v 1.42 2006/10/15 11:27:59 genstef Exp $
+
+*loudmouth-1.1.4 (15 Oct 2006)
+
+ 15 Oct 2006; Stefan Schweizer <genstef@gentoo.org>
+ -loudmouth-1.0.4.ebuild, -loudmouth-1.1.2.ebuild, +loudmouth-1.1.4.ebuild:
+ version bump
18 Sep 2006; John N. Laliberte <allanonjl@gentoo.org>
+loudmouth-1.0.1.ebuild:
diff --git a/net-libs/loudmouth/files/digest-loudmouth-1.1.4 b/net-libs/loudmouth/files/digest-loudmouth-1.1.4
new file mode 100644
index 000000000000..5b4e65ad6274
--- /dev/null
+++ b/net-libs/loudmouth/files/digest-loudmouth-1.1.4
@@ -0,0 +1,3 @@
+MD5 9735652b1c6495d092064eaf0df354de loudmouth-1.1.4.tar.bz2 326284
+RMD160 da21f70e808c8ce434cbb51ab00152199c67c88a loudmouth-1.1.4.tar.bz2 326284
+SHA256 4335adcf7ffd769b72c680c57240da630504b5075962756847d4d0a2bded4958 loudmouth-1.1.4.tar.bz2 326284
diff --git a/net-libs/loudmouth/loudmouth-1.1.4.ebuild b/net-libs/loudmouth/loudmouth-1.1.4.ebuild
new file mode 100644
index 000000000000..4d903568ddf5
--- /dev/null
+++ b/net-libs/loudmouth/loudmouth-1.1.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/loudmouth/loudmouth-1.1.4.ebuild,v 1.1 2006/10/15 11:27:59 genstef Exp $
+
+inherit gnome2
+
+DESCRIPTION="Lightweight C Jabber library"
+HOMEPAGE="http://loudmouth.imendio.org/"
+SRC_URI="http://ftp.imendio.com/pub/imendio/${PN}/src/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+IUSE="doc ssl debug"
+
+RDEPEND=">=dev-libs/glib-2.4
+ ssl? ( >=net-libs/gnutls-1 )"
+
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS ChangeLog NEWS README"
+
+pkg_setup() {
+ G2CONF="$(use_enable ssl) \
+ $(use_enable debug) \
+ $(use_enable doc gtk-doc)"
+}