summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2003-09-05 21:22:35 +0000
committerSeemant Kulleen <seemant@gentoo.org>2003-09-05 21:22:35 +0000
commit6bba1047853ab8dc742f642dcbd6dadd5bfd25de (patch)
tree1f1a027b44fe574c90589ff647bb68ce5cdf5035 /net-firewall
parentfix to a typo (diff)
downloadhistorical-6bba1047853ab8dc742f642dcbd6dadd5bfd25de.tar.gz
historical-6bba1047853ab8dc742f642dcbd6dadd5bfd25de.tar.bz2
historical-6bba1047853ab8dc742f642dcbd6dadd5bfd25de.zip
using the X flag instead of tcltk
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/bastille/ChangeLog5
-rw-r--r--net-firewall/bastille/Manifest4
-rw-r--r--net-firewall/bastille/bastille-2.1.1.ebuild10
3 files changed, 11 insertions, 8 deletions
diff --git a/net-firewall/bastille/ChangeLog b/net-firewall/bastille/ChangeLog
index b375f73d56c1..fba94751b42d 100644
--- a/net-firewall/bastille/ChangeLog
+++ b/net-firewall/bastille/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-firewall/bastille
# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/bastille/ChangeLog,v 1.5 2003/08/27 00:05:34 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/bastille/ChangeLog,v 1.6 2003/09/05 21:22:33 seemant Exp $
+
+ 05 Sep 2003; Seemant Kulleen <seemant@gentoo.org> bastille-2.1.1.ebuild:
+ using the X flag instead of tcltk
26 Aug 2003; Seemant Kulleen <seemant@gentoo.org> bastille-2.1.1.ebuild:
updated patch from Battousai. Fixes for program and config file
diff --git a/net-firewall/bastille/Manifest b/net-firewall/bastille/Manifest
index a257e6e20486..3cc7c1024848 100644
--- a/net-firewall/bastille/Manifest
+++ b/net-firewall/bastille/Manifest
@@ -1,4 +1,4 @@
-MD5 de9ca1c10b2a332facf65f51eb8d5c8d bastille-2.1.1.ebuild 3116
-MD5 5d312fabcba5b59cccb631c8b191e386 ChangeLog 1018
+MD5 2bd52c035e2165930bda6c877c5a36e2 bastille-2.1.1.ebuild 3100
+MD5 ee53f40c48547443f014514ad228fce5 ChangeLog 1130
MD5 624441f5e21afa19251eedc583e0c4e7 metadata.xml 433
MD5 5952693da32f1292a5b6013e8e755799 files/digest-bastille-2.1.1 146
diff --git a/net-firewall/bastille/bastille-2.1.1.ebuild b/net-firewall/bastille/bastille-2.1.1.ebuild
index 1f8483d53c2a..a40f703dd2ab 100644
--- a/net-firewall/bastille/bastille-2.1.1.ebuild
+++ b/net-firewall/bastille/bastille-2.1.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-firewall/bastille/bastille-2.1.1.ebuild,v 1.6 2003/08/27 00:05:35 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-firewall/bastille/bastille-2.1.1.ebuild,v 1.7 2003/09/05 21:22:33 seemant Exp $
inherit perl-module
-IUSE="tcltk"
+IUSE="X"
MY_PN=${PN/b/B}
MY_P=${MY_PN}-${PV}
@@ -22,7 +22,7 @@ KEYWORDS="~x86 ~ppc ~sparc ~alpha ~mips ~hppa"
RDEPEND="net-firewall/iptables
app-admin/logrotate
dev-perl/Curses
- tcltk? ( dev-perl/perl-tk )"
+ X? ( dev-perl/perl-tk )"
src_unpack() {
unpack ${A}
@@ -78,7 +78,7 @@ src_install() {
perlinfo
insinto ${SITE_LIB}
doins Bastille_Curses.pm
- use tcltk && doins Bastille_Tk.pm
+ use X && doins Bastille_Tk.pm
insinto ${SITE_LIB}/Curses
doins Curses/Widgets.pm
@@ -122,5 +122,5 @@ pkg_postinst() {
mknod -m 600 ${ROOT}/var/log/psadfifo p
eend $?
fi
- use tcltk || einfo "When not using the Tk interface you will need to start use the -c flag when calling ${PN} from command line. example ${PN} -c --os GE1.4"
+ use X || einfo "When not using the Tk interface you will need to start use the -c flag when calling ${PN} from command line. example ${PN} -c --os GE1.4"
}