summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Huebel <jhuebel@gentoo.org>2006-04-27 03:42:54 +0000
committerJason Huebel <jhuebel@gentoo.org>2006-04-27 03:42:54 +0000
commiteb077ed39e394a9ced9b3e7badb678f3d62d34be (patch)
treeb17328fdd8c9d5fa7b0c2a1f06c1a6b8395bbf72 /net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild
parentversion bump (diff)
downloadhistorical-eb077ed39e394a9ced9b3e7badb678f3d62d34be.tar.gz
historical-eb077ed39e394a9ced9b3e7badb678f3d62d34be.tar.bz2
historical-eb077ed39e394a9ced9b3e7badb678f3d62d34be.zip
man pages install correctly, other doc install cleanups
Package-Manager: portage-2.1_pre9-r4
Diffstat (limited to 'net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild')
-rw-r--r--net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild b/net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild
new file mode 100644
index 000000000000..862d61b71d49
--- /dev/null
+++ b/net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/sysmon/sysmon-0.92.2-r1.ebuild,v 1.1 2006/04/27 03:42:54 jhuebel Exp $
+
+inherit eutils
+
+DESCRIPTION="Sysmon - Simple network monitoring tool"
+HOMEPAGE="http://www.sysmon.org/"
+SRC_URI="ftp://puck.nether.net/pub/jared/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="-amd64 ~x86"
+IUSE=""
+
+DEPEND="sys-libs/ncurses
+ net-analyzer/net-snmp"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ cd ${S}
+ einstall || die
+
+ doinitd ${FILESDIR}/sysmond
+
+ dodoc docs/*.html docs/CHANGES docs/README docs/PORTING docs/*.txt docs/*.jpg docs/*.png
+ newman docs/sysmon.man sysmon.1
+ newman docs/sysmon.conf.man sysmon.conf.5
+}