summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Auty <ikelos@gentoo.org>2007-12-10 19:09:34 +0000
committerMike Auty <ikelos@gentoo.org>2007-12-10 19:09:34 +0000
commit5be36386fb828f48b07017b2343e62311ef4de1c (patch)
treef1f96d2b4ec9758c80bfcf2471ffbef0ba62ce0b /net-analyzer/nipper/nipper-0.10.10.ebuild
parentVersion bump to 1 -series, now installs a shared library and a pkgconfig file... (diff)
downloadhistorical-5be36386fb828f48b07017b2343e62311ef4de1c.tar.gz
historical-5be36386fb828f48b07017b2343e62311ef4de1c.tar.bz2
historical-5be36386fb828f48b07017b2343e62311ef4de1c.zip
Version bump (minor bugfixes).
Package-Manager: portage-2.1.4_rc7
Diffstat (limited to 'net-analyzer/nipper/nipper-0.10.10.ebuild')
-rw-r--r--net-analyzer/nipper/nipper-0.10.10.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/nipper/nipper-0.10.10.ebuild b/net-analyzer/nipper/nipper-0.10.10.ebuild
new file mode 100644
index 000000000000..b2fba50fa892
--- /dev/null
+++ b/net-analyzer/nipper/nipper-0.10.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nipper/nipper-0.10.10.ebuild,v 1.1 2007/12/10 19:09:30 ikelos Exp $
+
+inherit toolchain-funcs eutils
+
+DESCRIPTION="Script to parse and report on Cisco config errors"
+HOMEPAGE="http://www.sourceforge.net/projects/nipper"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="sys-libs/glibc"
+RDEPEND="sys-libs/glibc"
+
+src_compile() {
+ $(tc-getCC) ${CFLAGS} ${PN}.c -o${PN}
+}
+
+src_install() {
+ dobin ${PN}
+ dodoc Readme INSTALL TODO Changelog docs/*
+}