summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-03-29 01:05:22 +0000
committerMike Frysinger <vapier@gentoo.org>2004-03-29 01:05:22 +0000
commit630a57dbfa19a14da95c31fcf73d773c4d700d48 (patch)
treefa9800dcbf67655d1829af10eb38b9d2122d9a96 /media-video
parentold (diff)
downloadhistorical-630a57dbfa19a14da95c31fcf73d773c4d700d48.tar.gz
historical-630a57dbfa19a14da95c31fcf73d773c4d700d48.tar.bz2
historical-630a57dbfa19a14da95c31fcf73d773c4d700d48.zip
move from net-ftp #45968
Diffstat (limited to 'media-video')
-rw-r--r--media-video/came/came-1.3.ebuild21
-rw-r--r--media-video/came/came-1.7.ebuild28
-rw-r--r--media-video/totem/totem-0.99.5.ebuild4
-rw-r--r--media-video/totem/totem-0.99.7.ebuild4
-rw-r--r--media-video/totem/totem-0.99.8-r2.ebuild4
-rw-r--r--media-video/xine-ui/xine-ui-0.9.21.ebuild4
-rw-r--r--media-video/xine-ui/xine-ui-0.9.22.ebuild4
-rw-r--r--media-video/xine-ui/xine-ui-0.9.23.ebuild6
8 files changed, 36 insertions, 39 deletions
diff --git a/media-video/came/came-1.3.ebuild b/media-video/came/came-1.3.ebuild
index a3f8ed96ab54..e51046d8d6df 100644
--- a/media-video/came/came-1.3.ebuild
+++ b/media-video/came/came-1.3.ebuild
@@ -1,28 +1,29 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/came/came-1.3.ebuild,v 1.3 2003/07/12 21:12:31 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/came/came-1.3.ebuild,v 1.4 2004/03/29 01:04:12 vapier Exp $
-S=${WORKDIR}/camE-${PV}
DESCRIPTION="camE is a rewrite of the xawtv webcam app, which adds imlib2 support and a lot of new features"
-SRC_URI="http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz"
HOMEPAGE="http://linuxbrit.co.uk/camE/"
+SRC_URI="http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz"
-DEPEND=">=net-ftp/curl-7.9.1
- >=media-libs/giblib-1.2.1"
-
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86"
+DEPEND=">=net-misc/curl-7.9.1
+ >=media-libs/giblib-1.2.1"
+
+S=${WORKDIR}/camE-${PV}
+
src_compile() {
mv Makefile Makefile_old
sed -e "s:/usr/local:/usr:" Makefile_old > Makefile
emake || die
}
-src_install () {
+src_install() {
insinto /usr
- dobin camE
+ dobin camE || die
dodoc AUTHORS
dodoc camE_text.style
dodoc camE_title.style
diff --git a/media-video/came/came-1.7.ebuild b/media-video/came/came-1.7.ebuild
index 07cdd7e5faac..9743dac947bb 100644
--- a/media-video/came/came-1.7.ebuild
+++ b/media-video/came/came-1.7.ebuild
@@ -1,30 +1,26 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/came/came-1.7.ebuild,v 1.1 2003/12/29 10:58:33 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/came/came-1.7.ebuild,v 1.2 2004/03/29 01:04:12 vapier Exp $
-S=${WORKDIR}/camE-${PV}
DESCRIPTION="camE is a rewrite of the xawtv webcam app, which adds imlib2 support and a lot of new features"
-SRC_URI="http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz"
HOMEPAGE="http://linuxbrit.co.uk/camE/"
+SRC_URI="http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz"
-DEPEND=">=net-ftp/curl-7.9.1
- >=media-libs/giblib-1.2.3"
-
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="~x86"
+DEPEND=">=net-misc/curl-7.9.1
+ >=media-libs/giblib-1.2.3"
+
+S=${WORKDIR}/camE-${PV}
+
src_compile() {
sed -i -e "s:/usr/local:/usr:" Makefile
emake || die
}
-src_install () {
- insinto /usr
- dobin camE
- dodoc AUTHORS
- dodoc camE_text.style
- dodoc camE_title.style
- dodoc example.camErc
- dodoc example.camErc.ssh
+src_install() {
+ dobin camE || die
+ dodoc AUTHORS camE_text.style camE_title.style example.camErc example.camErc.ssh
}
diff --git a/media-video/totem/totem-0.99.5.ebuild b/media-video/totem/totem-0.99.5.ebuild
index 2b70e0cc3237..95a4ac14d4eb 100644
--- a/media-video/totem/totem-0.99.5.ebuild
+++ b/media-video/totem/totem-0.99.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.5.ebuild,v 1.2 2003/10/21 15:12:51 foser Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.5.ebuild,v 1.3 2004/03/29 01:04:53 vapier Exp $
inherit gnome2
@@ -19,7 +19,7 @@ RDEPEND=">=dev-libs/glib-2.1
>=gnome-base/gnome-vfs-2.2
>=gnome-base/libglade-2
>=gnome-base/gnome-desktop-2.2
- curl? ( >=net-ftp/curl-7.9.8 )
+ curl? ( >=net-misc/curl-7.9.8 )
lirc? ( app-misc/lirc )
!gstreamer? ( >=media-libs/xine-lib-1_beta12 )
gstreamer? ( >=media-libs/gstreamer-0.6.3
diff --git a/media-video/totem/totem-0.99.7.ebuild b/media-video/totem/totem-0.99.7.ebuild
index 22876adad09e..de39cdba4d8f 100644
--- a/media-video/totem/totem-0.99.7.ebuild
+++ b/media-video/totem/totem-0.99.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.7.ebuild,v 1.1 2003/10/21 15:12:51 foser Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.7.ebuild,v 1.2 2004/03/29 01:04:53 vapier Exp $
inherit gnome2
@@ -19,7 +19,7 @@ RDEPEND=">=dev-libs/glib-2.1
>=gnome-base/gnome-vfs-2.2
>=gnome-base/libglade-2
>=gnome-base/gnome-desktop-2.2
- curl? ( >=net-ftp/curl-7.9.8 )
+ curl? ( >=net-misc/curl-7.9.8 )
lirc? ( app-misc/lirc )
!gstreamer? ( >=media-libs/xine-lib-1_rc0 )
gstreamer? ( >=media-libs/gstreamer-0.6.3
diff --git a/media-video/totem/totem-0.99.8-r2.ebuild b/media-video/totem/totem-0.99.8-r2.ebuild
index ac8c70113f9b..c26e241413a7 100644
--- a/media-video/totem/totem-0.99.8-r2.ebuild
+++ b/media-video/totem/totem-0.99.8-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.8-r2.ebuild,v 1.4 2004/02/09 00:02:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/totem/totem-0.99.8-r2.ebuild,v 1.5 2004/03/29 01:04:53 vapier Exp $
inherit gnome2
@@ -21,7 +21,7 @@ RDEPEND=">=dev-libs/glib-2.1
>=gnome-base/gnome-desktop-2.2
lirc? ( app-misc/lirc )
!gstreamer? ( >=media-libs/xine-lib-1_rc0
- curl? ( >=net-ftp/curl-7.9.8 )
+ curl? ( >=net-misc/curl-7.9.8 )
)
gstreamer? ( >=media-libs/gstreamer-0.6.3
>=media-libs/gst-plugins-0.6.3
diff --git a/media-video/xine-ui/xine-ui-0.9.21.ebuild b/media-video/xine-ui/xine-ui-0.9.21.ebuild
index 7ca7d399ac76..c4722d77ce0d 100644
--- a/media-video/xine-ui/xine-ui-0.9.21.ebuild
+++ b/media-video/xine-ui/xine-ui-0.9.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/xine-ui/xine-ui-0.9.21.ebuild,v 1.11 2004/02/08 20:45:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/xine-ui/xine-ui-0.9.21.ebuild,v 1.12 2004/03/29 01:05:22 vapier Exp $
DESCRIPTION="Skinned front end for Xine movie player."
HOMEPAGE="http://xine.sourceforge.net/"
@@ -8,7 +8,7 @@ LICENSE="GPL-2"
DEPEND="media-libs/libpng
>=media-libs/xine-lib-1_beta12
- >=net-ftp/curl-7.10.2
+ >=net-misc/curl-7.10.2
lirc? ( app-misc/lirc )
X? ( virtual/x11 )
media-libs/aalib
diff --git a/media-video/xine-ui/xine-ui-0.9.22.ebuild b/media-video/xine-ui/xine-ui-0.9.22.ebuild
index 26ea79ff6c36..2825ecd282a4 100644
--- a/media-video/xine-ui/xine-ui-0.9.22.ebuild
+++ b/media-video/xine-ui/xine-ui-0.9.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/xine-ui/xine-ui-0.9.22.ebuild,v 1.12 2004/03/21 17:44:49 jhuebel Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/xine-ui/xine-ui-0.9.22.ebuild,v 1.13 2004/03/29 01:05:22 vapier Exp $
DESCRIPTION="Skinned front end for Xine movie player."
HOMEPAGE="http://xine.sourceforge.net/"
@@ -8,7 +8,7 @@ LICENSE="GPL-2"
DEPEND="media-libs/libpng
>=media-libs/xine-lib-1_rc0
- >=net-ftp/curl-7.10.2
+ >=net-misc/curl-7.10.2
lirc? ( app-misc/lirc )
X? ( virtual/x11 )
media-libs/aalib
diff --git a/media-video/xine-ui/xine-ui-0.9.23.ebuild b/media-video/xine-ui/xine-ui-0.9.23.ebuild
index 49fa4fe46f18..a90c349324a0 100644
--- a/media-video/xine-ui/xine-ui-0.9.23.ebuild
+++ b/media-video/xine-ui/xine-ui-0.9.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/xine-ui/xine-ui-0.9.23.ebuild,v 1.6 2004/03/21 17:44:49 jhuebel Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/xine-ui/xine-ui-0.9.23.ebuild,v 1.7 2004/03/29 01:05:22 vapier Exp $
inherit eutils
@@ -15,7 +15,7 @@ IUSE="X gnome nls directfb lirc"
DEPEND="media-libs/libpng
>=media-libs/xine-lib-1_rc3
- >=net-ftp/curl-7.10.2
+ >=net-misc/curl-7.10.2
lirc? ( app-misc/lirc )
X? ( virtual/x11 )
media-libs/aalib
@@ -48,5 +48,5 @@ src_install() {
docsdir=/usr/share/doc/${PF} \
install || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README
+ dodoc AUTHORS ChangeLog INSTALL NEWS README
}