summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Lutgens <blutgens@gentoo.org>2001-08-21 02:34:25 +0000
committerBen Lutgens <blutgens@gentoo.org>2001-08-21 02:34:25 +0000
commitc3b95bbe3d6716369d77a82bc9dd0efec5e4db24 (patch)
treea50e23f23f997ae4baba9c9780fc0013ccbd511d /media-sound/glame
parentfixes for next build image (thanks woodchip) (diff)
downloadhistorical-c3b95bbe3d6716369d77a82bc9dd0efec5e4db24.tar.gz
historical-c3b95bbe3d6716369d77a82bc9dd0efec5e4db24.tar.bz2
historical-c3b95bbe3d6716369d77a82bc9dd0efec5e4db24.zip
Getting rid of some old stuff and moving some other stuff out of incomming.
A reminder to all gentoo developers: if you add something from incomming to the tree proper, please cvs rm it from incomming. You may want to reinstall your gkrellm plugins if upgrading, the older gkrellmwireless plugin won't compile against the new gkrellm. All the others I tested are fine.
Diffstat (limited to 'media-sound/glame')
-rw-r--r--media-sound/glame/files/digest-glame-0.5.21
-rw-r--r--media-sound/glame/glame-0.5.2.ebuild39
2 files changed, 40 insertions, 0 deletions
diff --git a/media-sound/glame/files/digest-glame-0.5.2 b/media-sound/glame/files/digest-glame-0.5.2
new file mode 100644
index 000000000000..f729c6b3522e
--- /dev/null
+++ b/media-sound/glame/files/digest-glame-0.5.2
@@ -0,0 +1 @@
+MD5 c38d8be93ccefdc28d395c944af46b4a glame-0.5.2.tar.gz
diff --git a/media-sound/glame/glame-0.5.2.ebuild b/media-sound/glame/glame-0.5.2.ebuild
new file mode 100644
index 000000000000..22cc50ba4aea
--- /dev/null
+++ b/media-sound/glame/glame-0.5.2.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Chris Arndt <arndtc@mailandnews.com>
+# /home/cvsroot/gentoo-x86/skel.build,v 1.5 2001/07/24 22:30:35 lordjoe Exp
+
+
+#inside ${WORKDIR}
+A=${PN}-0.5.2.tar.gz
+S=${WORKDIR}/${PN}-0.5.2
+DESCRIPTION="Glame is an audio file editing utility."
+SRC_URI="http://download.sourceforge.net/glame/${A}"
+HOMEPAGE="http://glame.sourceforge.net/glame/"
+
+#build-time dependencies
+DEPEND=">=dev-util/guile-1.4-r3
+ >=gnome-base/libxml-1.8.14
+ >=media-libs/audiofile-0.2.1"
+
+
+#run-time dependencies, same as DEPEND if RDEPEND isn't defined:
+#RDEPEND="$DEPEND"
+
+
+src_compile() {
+
+ try ./configure --infodir=/usr/share/info --mandir=/usr/share/man
+--host=${CHOST}
+
+ try emake
+}
+
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS BUGS COPYING CREDITS Changelog INSTALL MAINTAINERS NEWS
+README TODO
+}
+