summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrej Kacian <ticho@gentoo.org>2004-12-22 12:42:13 +0000
committerAndrej Kacian <ticho@gentoo.org>2004-12-22 12:42:13 +0000
commit6589547eab483d0df01f8133735ac16e873e1f37 (patch)
tree122a77cf85db80966cdb97e4305f048449ba7725 /mail-mta/nbsmtp/nbsmtp-0.98.ebuild
parentuse make_desktop_entry 74999 (diff)
downloadhistorical-6589547eab483d0df01f8133735ac16e873e1f37.tar.gz
historical-6589547eab483d0df01f8133735ac16e873e1f37.tar.bz2
historical-6589547eab483d0df01f8133735ac16e873e1f37.zip
Version bump. Closes #75286, #74340.
Diffstat (limited to 'mail-mta/nbsmtp/nbsmtp-0.98.ebuild')
-rw-r--r--mail-mta/nbsmtp/nbsmtp-0.98.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/mail-mta/nbsmtp/nbsmtp-0.98.ebuild b/mail-mta/nbsmtp/nbsmtp-0.98.ebuild
new file mode 100644
index 000000000000..142719b69e38
--- /dev/null
+++ b/mail-mta/nbsmtp/nbsmtp-0.98.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-mta/nbsmtp/nbsmtp-0.98.ebuild,v 1.1 2004/12/22 12:42:13 ticho Exp $
+
+DESCRIPTION="Extremely simple MTA to get mail off the system to a relayhost"
+# original mirror is down, using "mirror 2" from $HOMEPAGE
+#SRC_URI="http://www.gentoo-es.org/~ferdy/${P}.tar.bz2"
+SRC_URI="http://www.it.uc3m.es/~ferdy/${PN}/${P}.tar.bz2"
+HOMEPAGE="http://nbsmtp.ferdyx.org"
+
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~hppa ~amd64 ~sparc"
+LICENSE="GPL-2"
+IUSE="ssl ipv6 debug"
+
+DEPEND="virtual/libc
+ ssl? ( dev-libs/openssl )"
+
+PROVIDE="virtual/mta"
+
+src_compile() {
+ local myconf
+
+ econf `use_enable ssl` \
+ `use_enable debug` \
+ `use_enable ipv6` \
+ ${myconf} || die
+
+ make || die
+}
+
+src_install() {
+ dodir /usr/bin
+ dobin nbsmtp
+ doman nbsmtprc.5 nbsmtp.8
+ dodoc INSTALL DOCS Doxyfile
+}