summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Hüttel <dilfridge@gentoo.org>2011-06-17 22:32:14 +0000
committerAndreas Hüttel <dilfridge@gentoo.org>2011-06-17 22:32:14 +0000
commit6ba09357a2cbdb26021cdf72a4f50360274070e7 (patch)
treec8be5466611c659b14a2f740c76616927bffbf89 /kde-misc/kshutdown/kshutdown-2.0.ebuild
parentBuild additional dir with Outlook/Exchange appointment code, bug 372039 (diff)
downloadhistorical-6ba09357a2cbdb26021cdf72a4f50360274070e7.tar.gz
historical-6ba09357a2cbdb26021cdf72a4f50360274070e7.tar.bz2
historical-6ba09357a2cbdb26021cdf72a4f50360274070e7.zip
Version bump
Package-Manager: portage-2.1.10.1/cvs/Linux x86_64
Diffstat (limited to 'kde-misc/kshutdown/kshutdown-2.0.ebuild')
-rw-r--r--kde-misc/kshutdown/kshutdown-2.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-misc/kshutdown/kshutdown-2.0.ebuild b/kde-misc/kshutdown/kshutdown-2.0.ebuild
new file mode 100644
index 000000000000..bad74e6d5155
--- /dev/null
+++ b/kde-misc/kshutdown/kshutdown-2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-misc/kshutdown/kshutdown-2.0.ebuild,v 1.1 2011/06/17 22:32:13 dilfridge Exp $
+
+EAPI=4
+
+KDE_LINGUAS="ar bg cs da de el es fr hu it nb nl pl pt_BR ru sk sr@ijekavian sr@ijekavianlatin sr@latin sr sv tr zh_CN"
+inherit kde4-base
+
+MY_P=${PN}-source-${PV/_}
+
+DESCRIPTION="A shutdown manager for KDE"
+HOMEPAGE="http://kshutdown.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.zip"
+
+LICENSE="GPL-2"
+SLOT="4"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="debug"
+
+RDEPEND="
+ $(add_kdebase_dep libkworkspace)
+"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+"
+
+S=${WORKDIR}/${P/_}