summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2008-02-20 23:36:47 +0000
committerWulf Krueger <philantrop@gentoo.org>2008-02-20 23:36:47 +0000
commit86166760b8aa7e1c789581787e2f7bd3d159df87 (patch)
tree3c1095c1c98ae9f6510c9d93134aa0062970a3bd /kde-base/konsolekalendar
parentEnabled support for openmpi and mpich2 (see bug #210639). (diff)
downloadhistorical-86166760b8aa7e1c789581787e2f7bd3d159df87.tar.gz
historical-86166760b8aa7e1c789581787e2f7bd3d159df87.tar.bz2
historical-86166760b8aa7e1c789581787e2f7bd3d159df87.zip
Version bump to KDE 3.5.9.
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'kde-base/konsolekalendar')
-rw-r--r--kde-base/konsolekalendar/ChangeLog8
-rw-r--r--kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/kde-base/konsolekalendar/ChangeLog b/kde-base/konsolekalendar/ChangeLog
index b1667f35ef36..1fbaa427d150 100644
--- a/kde-base/konsolekalendar/ChangeLog
+++ b/kde-base/konsolekalendar/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/konsolekalendar
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/konsolekalendar/ChangeLog,v 1.82 2008/02/19 04:44:54 ingmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsolekalendar/ChangeLog,v 1.83 2008/02/20 23:13:05 philantrop Exp $
+
+*konsolekalendar-3.5.9 (20 Feb 2008)
+
+ 20 Feb 2008; Wulf C. Krueger <philantrop@gentoo.org>
+ +konsolekalendar-3.5.9.ebuild:
+ Version bump to KDE 3.5.9.
19 Feb 2008; Ingmar Vanhassel <ingmar@gentoo.org>
konsolekalendar-3.5.8.ebuild:
diff --git a/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild b/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild
new file mode 100644
index 000000000000..3591e716119f
--- /dev/null
+++ b/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsolekalendar/konsolekalendar-3.5.9.ebuild,v 1.1 2008/02/20 23:13:05 philantrop Exp $
+
+KMNAME=kdepim
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="A command line interface to KDE calendars"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=">=kde-base/libkcal-${PV}:${SLOT}
+>=kde-base/libkdepim-${PV}:${SLOT}"
+RDEPEND="${DEPEND}"
+
+KMCOPYLIB="libkcal libkcal
+ libkdepim libkdepim"
+KMEXTRACTONLY=" libkdepim/"
+KMCOMPILEONLY="libkcal"
+
+src_compile() {
+ export DO_NOT_COMPILE="libkcal"
+ kde-meta_src_compile myconf configure
+ cd "${S}"/libkcal; emake htmlexportsettings.h
+ kde-meta_src_compile make
+}