summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWulf Krueger <philantrop@gentoo.org>2008-02-20 23:36:47 +0000
committerWulf Krueger <philantrop@gentoo.org>2008-02-20 23:36:47 +0000
commit86166760b8aa7e1c789581787e2f7bd3d159df87 (patch)
tree3c1095c1c98ae9f6510c9d93134aa0062970a3bd /kde-base/kfax
parentEnabled support for openmpi and mpich2 (see bug #210639). (diff)
downloadhistorical-86166760b8aa7e1c789581787e2f7bd3d159df87.tar.gz
historical-86166760b8aa7e1c789581787e2f7bd3d159df87.tar.bz2
historical-86166760b8aa7e1c789581787e2f7bd3d159df87.zip
Version bump to KDE 3.5.9.
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'kde-base/kfax')
-rw-r--r--kde-base/kfax/ChangeLog7
-rw-r--r--kde-base/kfax/kfax-3.5.9.ebuild18
2 files changed, 24 insertions, 1 deletions
diff --git a/kde-base/kfax/ChangeLog b/kde-base/kfax/ChangeLog
index e8a8ac38ab4e..2a0dc9206143 100644
--- a/kde-base/kfax/ChangeLog
+++ b/kde-base/kfax/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/kfax
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kfax/ChangeLog,v 1.77 2008/02/17 01:44:52 ingmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfax/ChangeLog,v 1.78 2008/02/20 22:58:59 philantrop Exp $
+
+*kfax-3.5.9 (20 Feb 2008)
+
+ 20 Feb 2008; Wulf C. Krueger <philantrop@gentoo.org> +kfax-3.5.9.ebuild:
+ Version bump to KDE 3.5.9.
16 Feb 2008; Ingmar Vanhassel <ingmar@gentoo.org> -kfax-3.5.5.ebuild,
-kfax-3.5.6.ebuild, -kfax-3.5.7.ebuild:
diff --git a/kde-base/kfax/kfax-3.5.9.ebuild b/kde-base/kfax/kfax-3.5.9.ebuild
new file mode 100644
index 000000000000..cee96cff791b
--- /dev/null
+++ b/kde-base/kfax/kfax-3.5.9.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfax/kfax-3.5.9.ebuild,v 1.1 2008/02/20 22:58:59 philantrop Exp $
+
+KMNAME=kdegraphics
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE G3/G4 fax viewer"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=">=kde-base/kviewshell-${PV}:${SLOT}"
+
+KMEXTRA="kfaxview"
+KMCOPYLIB="libkmultipage kviewshell"
+KMEXTRACTONLY="kviewshell/"
+KMCOMPILEONLY="kviewshell"